Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
Gkinghrn
Posts: 66
Registered: ‎10-16-2008
Location: UK
0

X61 Tablet - Windows 7 & Bluetooth - was working - I disabled it..How to re-enable

Ok I suspect I am being dense but I have had bluetooth working happilly enough for long enough and the other day I disabled it via the taskbar icon and thought i could eaily re-enable it later...

 

Well I know somewhereoin the depths of this OS there is something to re-enable it but I am blowed if I can find it...

 

This is driving me nuts ..I've been all through control panel / BIOS settings ..everything...and getting nowehere....

 

Help?

Lenovo X200 Tablet / 350Gb HDD / 4GB RAM / Windows 7
Paper Tape
netpro7
Posts: 3
Registered: ‎05-11-2010
Location: UK
0

Re: X61 Tablet - Windows 7 & Bluetooth - was working - I disabled it..How to re-enable

I had the same issue on my x200 tablet win 7 64bit professional.

 

Windows 7 stupid wouldnt even list in device manager.

 

This morning I had to restore it to Vista (Factory Condition) Launch thinkvantage toolbox > enable wireless > power on bluetooth.

 

I did the same to switch it off using lenovo thinkvantage toolbax in win 7 then it dis-appeared.

 

I will put my win 7 hdd back in again to check if it's working

 

 

 

X200 Tablet

 

Serial Port
Gkinghrn
Posts: 66
Registered: ‎10-16-2008
Location: UK
0

Re: X61 Tablet - Windows 7 & Bluetooth - was working - I disabled it..How to re-enable

My fix here was unusual to say the least - I had a Win7 HDD and a Vista factory built HDD - I resolved it by putting my Vista HDD in booting it up ... then putting my Win 7 HDD back in and it saw it... something somehow disabled it and by re-enabling it with the original factory shipped disk it was fine..

 

I have no idea at all how it fixed it...

Lenovo X200 Tablet / 350Gb HDD / 4GB RAM / Windows 7
Serial Port
crashnburn
Posts: 29
Registered: ‎05-17-2010
Location: Worldwide, US, EU, India, APAC
0

Re: X61 Tablet - Windows 7 & Bluetooth - was working - I disabled it..How to re-enable

I am having the same issues with the Fn F5 program to enable disable the Wireless. Once disabled my WiFi never came back on.

Thinkpads:
T61 8892-02U: 14.1"SXGA+/2.2C2D/4G/XP|Adv Mini Dock|30" Gateway XHD3000 WQXGA via Dual-link DVI
X61T 7767-96U: 12.1"SXGA+/1.6C2D/3G/Vista|Ultrabase
W510 4319-2PU: 15.6"FHD/i7-720QM/4G/Win7Pro64 (for dad)
T43 1875-DLU: 14.1"XGA/1.7PM-740/1G/XP
Dell:
Inspiron 9300: 17"WUXGA/NVidiaGeForce6800/2.2PM/2G/XP (old)