Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
gballas
Posts: 4
Registered: ‎01-09-2012
Location: Greece
0

T400 and Windows 8 Consumer Preview

[ Edited ]

Hi,

 

just installed Windows 8 consumer preview on my T400. Couldn't install Lenovo System Update. Mini Dock not fount, therefore no external DVI monitor, NO external USB soundcard connected to the dock.

 

Any feedback or similar problem?

 

Thanks, 

George

Fanfold Paper
quantumcross
Posts: 9
Registered: ‎09-14-2011
Location: Louisiana
0

Re: T400 and Windows 8 Consumer Preview

Don't install System Update, try picking and installing drivers one by one, worked for me on my x220t.
Blue Screen Again
ndelena
Posts: 2
Registered: ‎03-01-2012
Location: Boston, MA
0

Re: T400 and Windows 8 Consumer Preview

Having the same problem with two external monitors connected to a dock with a T520. Which specific drivers did you install to get the dock working?

Blue Screen Again
gballas
Posts: 4
Registered: ‎01-09-2012
Location: Greece
0

Re: T400 and Windows 8 Consumer Preview

maybe its the graphics driver. In device manager I have "!" next to ATI Mobility Radeon HD 3400 and Audio2Dj (that's my soundcard). I downloaded the ATI driver for windows 7 from the drivers section of the forum but it cannot be installed.

Blue Screen Again
gballas
Posts: 4
Registered: ‎01-09-2012
Location: Greece
0

Re: T400 and Windows 8 Consumer Preview

Hey, have you found a solution yet?
802.11n
TheDude
Posts: 541
Registered: ‎09-10-2009
Location: USA
0

Re: T400 and Windows 8 Consumer Preview

I would disable switchable graphics in Bios and force the ATI.  Then go to AMD's site and download the beta Win 8 drivers for Radian HD mobile.  It will not recognize there being switchable graphics.

T61p, T400
formerly x23, x40