Support in other languages: 
Reply
Punch Card
shaipeer
Posts: 13
Registered: ‎04-07-2008
Location: israel
0

Re: Activation Problem vista !

Ok
There is a solution But i only saw that it worked on 1 computer.
I'm waiting for another computer with the same problem to check.
 
Shai.
What's DOS?
geekatwork
Posts: 1
Registered: ‎07-16-2008
Location: wichita, ks
0

Re: Activation Problem vista !

Hello.  My computer automatically updated Thursday July 10, 2008 and when it rebooted my Vista Home Premium was no longer valid and I was dead in the water.  I called Lenovo who gave me a phone number for Microsoft activation.  I called that number and they told me that was a technical problem and gave me another number.  The third phone call lasted 2 hours and 48 minutes with no resolution.  I was not able to activate a new product number due to a problem.  What I learned is that there is a specific Lenovo / Microsoft problem and that a bunch of people called in last week.  I was the only one who couldn't get restarted.  It is now an elevated case with Microsoft and I am to wait for an email for a solution.

 

In the meantime I ran the recovery disks I made a couple of months ago.  Prior to doing this I called Lenovo and asked if it would overwrite Vista or the whole disk.  The person at the other end told me I could choose.  WRONG!!  It overwrote the whole disk so now I have a loss of data.  My computer is working and I did all updates until July 8 and did not do those.  I have not heard from Microsoft on the solution and I am TERRIFIED of updating past the above mentioned date.  Lenovo chooses not to hear my problem even though my computer is under warranty and Microsoft specified it was a Microsoft/Lenovo problem.  To me that says there is a hardware problem.

 

Anyway I am not fond of Microsoft or Lenovo at this time.  I've had to send my computer in for work twice and have been awed at the speed of which I got my computer back and the shipping services Lenovo uses.  Part of my problems that I was trying to fix was to clean off my hard drive as it was FULL and I was trying to do back ups unsuccessfully and get data cleaned off so my operating system could run more efficiently.  Found out that the Lenovo Rescue and Recovery program is the culprit.  I can't get it to run a backup to a network drive so still have that problem.  

 

Anybody able to give me a warm fuzzy feeling about either Microsoft or Lenovo so that I can begin to trust either?  Thanks

Ctrl-Alt-Del
SueMag
Posts: 9
Registered: ‎05-08-2008
Location: New York
0

Re: Activation Problem vista !

Believe me, you are not the only one fed up and with the EXACT same problem. Mine is Vista Ultimate and happened because of Auto updates on July 9th. I have been working with Microsoft and Lenovo just as you have, have rebuilt my system now 5 times after many hours on the phone. I am comfortable with Rescue & Recovery and did not lose any data as I have an auto backup to an external drive. I have turned off Windows Auto-updates until I hear about a fix from Microsoft or Lenovo. I, too, have no warm fuzzy feelings for either Microsoft or Lenovo, although I will say that they have spent a lot of time with me; however, the problem should NEVER have happened in the first place. It is my second complete crash with my 5 month old Lenovo m57p high end desktop - the last one due to a bad Lenovo Systems Update download file - a known issue that I was one of the first to discover. That one did not involve Microsoft and took 2 weeks to get resolved by Lenovo. I've never even had an apology from them. I have been through the EXACT same scenario on this Vista Validation issue as you and am still waiting. I am promised a call tomorrow. The only thing I have learned from Microsoft is that it was PROBABLY the KB950582 update that caused the problem. It is still listed as a critical update on my Windows Update screen. I did get SP 1 stand alone version successfully installed finally.
Susan
ThinkCenter Model m57p 9088CTO
Punch Card
notageek
Posts: 3
Registered: ‎07-29-2008
Location: New York
0

Re: Activation Problem vista !

[ Edited ]

No you are not alone. Automatic updates happens and one day you need an activation code and the one on the bottom of your laptop doesnt work. After much of the same back and forth nonesense  no one at either Lenovo or Microsoft was able to fix the problem. Three days later about 10 hours on the phone with both companies, no one can give the activation code. You end up if you are lucky getting someone at Lenovo who knows how to restore the computer to factory settings (We got lucky enough to get someone who could walk us through it. You lose all your information and files and programs. You have to reinstall everything from day one. I even was told I had to buy a program to resolve this situation. The computer works now but I have shut down automatic updates until Microsoft and Lenovo solve the problem as I can not afford to lose any more information. So no we do not have any warm and fuzzy feelings for either Lenovo or Microsoft. they should own up to the fact that they have an issue and need to work on it. Which is the final answer I received after calling to report an illegal copy of Windows Vista purchased with the Lenovo Laptop last year.

Since I don't want to have to reformat again I am leaving the updates off until the resolution occurs. And of course no one will inform me of this I have to keep looking on the websites of Lenovo and Microsoft.

 

And yes I remain  notageek

Message Edited by notageek on 07-29-2008 07:58 PM
Punch Card
LWSII
Posts: 5
Registered: ‎05-20-2008
Location: jackson ms
0

Re: Activation Problem vista !

has anyone ever come up with a solution for this, other than just not doing windows updates? I've also had this problem since July, bought an external hard drive just because of this (per Lenovo's telephone tech support if I didn't want to lose my docs & pictures) and can't believe we're basically told tough luck.
Punch Card
LWSII
Posts: 5
Registered: ‎05-20-2008
Location: jackson ms
0

Re: Activation Problem vista !

after determining the problem still existed with windows update automatically downloading & installing updates, then getting the 'windows activation error'  code - 0xC004E003, using R & R to restore operating system to point (10-01-08 2:00 PM) & reading the post above by SueMag  , I can confirm that the problem appears to be update #KB950582. I repeated the same procedure but stopped the system from restarting after installing the same 24 windows updates, uninstalled update KB950582 (which makes since, the release date is 07-08-08 which is about the time the trouble started), restarted the system & it booted up fine. So now I've got update back on, but select installs to make sure it doesn't get back on here, since it is considered an 'important' update. I hope this helps someone else.
Punch Card
notageek
Posts: 3
Registered: ‎07-29-2008
Location: New York
0

Re: Activation Problem vista !

thank you for getting back to me. I have turned off the updates for microsoft and lenovo until the computer is inthe USA so if we have issues we can follow up with LENOVO. But at least now when we install them we know which to avoid.

 

Thanks Again

Notageek

Paper Tape
weegi
Posts: 1
Registered: ‎10-12-2008
Location: USA - CA
0

Re: Activation Problem vista !

I believe the patch for which you are reffering too is:

 KB931573

Link: support - microsoft - com - kb - 931573

 

Punch Card
LWSII
Posts: 5
Registered: ‎05-20-2008
Location: jackson ms
0

Re: Activation Problem vista !

anyone else ever come up with a solution? what I thought worked (see above) didn't. kb931573 will not update, says it does not apply to my system. 947821 didn't fix it either.