Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Token Ring
GameX
Posts: 25
Registered: ‎04-12-2012
Location: Canada, Quebec
0
Accepted Solution

Hotkeys indicators won't display!

Hi,

 

 

Me again, with my installation of Windows XP on a Lenovo Thinkpad E420! ^^"

Finally got the sound to work, but now, the hotkeys are causing trouble!

 

I downloaded the corresponding driver here:

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS014985

 

The installation work, but after a reboot, the luminosity indicator won't display.  Same for the CAPS Lock indicator, well, everything.  I've realised I can get the sound indicator to appear (Until I logoff), if I run the program "D:\Drivers\HOTKEY\OSD\ivosdsvc.exe".

 

What's odd, is that the indicators were working without any problem on my previous installation of Windows XP Professionnal x64 SP2, with all updates..  Now it just wouldn't display, even if I reinstall the driver 3 times.

 

It seems I need to install the Power Manager driver, first.  I have no idea what this driver used for, but anyways, I can't install it.  When I run the extracted setup, I get the error: "This application requires the Microsoft .NET Framework 3.0 or higher".  Uh.  I do have NET Framework 4.0 installed and working!  Wasn't that an error already fixed in version 1.99l ?

 

 

Well, I can't quite understand why it worked perfecty without any problem on the last installation, and now the indicators won't display (The buttons does work, however)..

 

 

Thanks for the help! :smileyhappy:

Token Ring
GameX
Posts: 25
Registered: ‎04-12-2012
Location: Canada, Quebec
0

Re: Hotkeys indicators won't display!

Finally found it!

 

I had to install the Presentation Director driver, first! ^^"

Solved!