Support in other languages: 
Reply
What's DOS?
alexpjhone
Posts: 3
Registered: ‎01-02-2012
Location: UK
0

How to disable autorun for usb ?

hi,
any body please tell me how to disable auto run for usb as we connect it.

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: How to disable autorun for usb ?

hey alexpjhone,

this article should assist : http://support.microsoft.com/kb/967715





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Ctrl-Alt-Del
MtnEar
Posts: 9
Registered: ‎07-26-2009
Location: Smokey Mountains USA
0

Re: How to disable autorun for usb ?

Hi,

 

I am writing to add a note to help anyone trying to do this.

 

I had been searching for help on this for hours and the Microsoft KB you referenced only gets you part way to the solution.

 

The problem on my T60 was the Group Policy Editor /Admin Templates did not show the System so I  could not get to the "Turn off Autorun" item as referenced in the KB. I could not find the soulution anywhere on Microsoft or other help forums.

 

Good News!  Here on the T400 forum this question was answered in 2008. The solution works great. My thanks to the contributor of the answer. Here is the text of the answer: I guess it would apply to any Thinkpad and others as well.

 

Posts: 1
Registered: 12-20-2008
Location: California
0
 
Re: gpedit - many functions missing, please help

Hi tdushane,

 I had this same issue on my XP SP3 machine. This is how I resolved the issue:

 

1. Go to start run and type in gpedit.msc

2. Under computer configuration right click on the administrative templates

3. Click on add/remove templates

4. Click the add button

5. In the folder look for system.adm and double click on it

6. Verify that system is listed then click close.

 

Now you will see all the missing folders.

 

Hope this helps!

~JB~