Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Oracle 10g -- Vista Compatibility issues

0
Helpful?
Click ►
Started ‎08-16-2011 by
Modified ‎08-16-2011 by
(1,000 Views)

Oracle 10g -- Vista Compatibility issues

Question

I am trying to install Oracle 10g ,but the  installation fails several times with unknown error.Is this a compatibiity issue? Do I need to install other drivers or downgrade to Windows XP Professional?

 

Answer

 

 

 

Do not install Oracle Database on Windows Vista or Windows Server 2008 using the media for Oracle Database 10g Release 2 (10.2) for Microsoft Windows. Do not use the Oracle Database 10g Release 2 (10.2.0.3.0) for Microsoft Windows Vista or the Oracle Database 10g Release 2 (10.2.0.3.0) for Microsoft Windows Vista and Microsoft Windows Server 2008 media to install on operating systems other than Windows Vista or Windows Server 2008.

 

 

Oracle Database is supported on Windows Vista with the 10.2.0.3 release. If you used the Oracle Database 10g Release 2 (10.2.0.3.0) for Microsoft Windows Vista media, then Oracle recommends that you install the 10.2.0.4 patch set. You do not need to use the Oracle Database 10g Release 2 (10.2.0.3.0) for Microsoft Windows Vista and Microsoft Windows Server 2008 media.

 

For new installations on Windows Vista or Windows Server 2008, use the Oracle Database 10g Release 2 (10.2.0.3.0) for Microsoft Windows Vista and Microsoft Windows Server 2008 media. This new software is available in the updated media pack

 

 

More information available here 

 

http://download.oracle.com/docs/cd/B19306_01/relnotes.102/b14264/toc.htm#CHDFCIAC


 

 


Contributors