Support in other languages: 
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 
Antworten
Sio
Ctrl-Alt-Del
Sio
Beiträge: 7
Registriert: ‎12-29-2011
Location: Korschenbroich
0
Akzeptierte Lösung

X220T gelber USB Port Problem

Hallo erstmal an alle hier im Forum,

 

seit nun 2 Tagen bin ich endlich auch im besitz meines X220T.

Am ersten Tag war noch alles wunderbar aber am 2. Tag habe ich schon ein Problem.

Der gelbe USB Port (der mit dem Dauerstrom zum aufladen von Geräten) geht nicht mehr. Er ging einmal, da hatte ich meine externe Festplatte angeschloßen (gelber Port soll iPhones laden können wird also etwas mehr als den Standartoutput liefern), diese lief dann auch wunderbar.

Am nächsten Tag habe ich jetzt alles mögliche angeschloßen aber der Port liefert NUR Strom. Er erkennt keinen USB-Stick mehr, keine Festplatte, nichts. Aber die Festplatte z.B. läuft an und ein iPhone lädt sich auf. Wird aber nicht als Gerät erkannt.

 

Bisher versucht:

Neustarts (mit Strom weg)

USB im Geräte Manager alle dekativiert und wieder aktiviert

selectives Stromsparen an USB aus-/angeschaltet

BIOS Einstellungen überprüft

die "Immer Strom Einstellung" für den gelben USB Port an-/ausgeschaltet

 

Die beiden anderen USB Ports laufen einwandfrei. Es macht nur der gelbe ärger.

 

Wirklich beschädigt scheint er nicht zu sein, da er ja immernoch Strom liefert, andererseits habe ich absolut keine Ahnung welche Einstellungen ich noch probieren könnte um ihn zum laufen zu kriegen.

 

Vielleicht hat hier ja jemand eine Idee oder hatte das gleiche Problem auch schon einmal. Ich bin jedenfalls alles andere als zufrieden mit dem Gerät und das nach knapp 2 Monaten Wartezeit.

 

Grüße Sio

Sio
Ctrl-Alt-Del
Sio
Beiträge: 7
Registriert: ‎12-29-2011
Location: Korschenbroich
0

Betreff: X220T gelber USB Port Problem

Selber gelöst. Wieder in den Auslieferungszustand versetzt und sofort ging der USB Port wieder wie gewünscht. Die Ursache ist mir bisher nicht bekannt. Das einzige was ich mir vorstellen kann ist das es eins der Lenovo updates verursacht hat.
Werde es noch einmal testen, sollte ich es irgendwie wieder verursachen können und eventuell sogar eine etwas einfachere Lösung haben melde ich mich erneut.