Support in other languages: 
Reply
billbolton
Posts: 1,831
Topics: 68
Kudos: 164
Solutions: 103
Registered: ‎12-02-2007
Location: Sydney, Australia - Best Address on Earth
0

Re: Anyone using Stereo Headphones with an X61 Tablet Successfully (Silence=No)?

[ Edited ]


Jaded101 wrote:
I am sure the stack is the one packaged with the Lenovo Thinkpad Bluetooth With Enhanced Data Rate drivers  v 6.1.4900 from their site.

You may find this of some use....  http://www.djkaty.com/drupal/vista/bluetootha2dp
 
Cheers,
 
Bill
 

 


Message Edited by billbolton on 04-03-2008 12:38 PM
------------------------------
I don't work for Lenovo
billbolton
Posts: 1,831
Topics: 68
Kudos: 164
Solutions: 103
Registered: ‎12-02-2007
Location: Sydney, Australia - Best Address on Earth
0

Re: Anyone using Stereo Headphones with an X61 Tablet Successfully (Silence=No)?



Jaded101 wrote:
 
I have an X61 (776796U) Tablet paired with Jabra BT620s headphones and am able to control the functions of iTunes from the headset so I know the pairing is corrrect and the devices are communicating.  I just don't get any sound at all. 
 

I dug out my Jabra BT620s tonight and have successfully paired then with Vista Ultimate x64 SP1 on my X61 and I'm listening to music through them as I type this.
 
So, there's one working example for you.

Cheers,
 
Bill
------------------------------
I don't work for Lenovo
Serial Port
Boylicious
Posts: 25
Registered: ‎02-20-2008
Location: Canada
0

Re: Anyone using Stereo Headphones with an X61 Tablet Successfully (Silence=No)?

Hello again.

I use Motorola HT820 BT headphones (which also have headset functionality).

Pairing wasn't an issue, even for Audio Sink / Stereo Audio... however I encountered initial difficulty getting them to be set as the default sound device. Got is all sorted out though. I hope you can too!

Sounds like you've got things well in hand with the registry hacking, but just in case it helps you, here's what my winamp directsound config looks like while the BT is properly paired with Stereo Audio turned on:



I leave it on "Primary" because lately Vista sets the BT as primary properly, but back before I got that all working properly I used to have to set this manually in winamp every time i wanted to get the headphones to work. In those cases my windows event sounds would still come through my PC's speakers. :smileywink:
Ctrl-Alt-Del
Jaded101
Posts: 14
Registered: ‎03-27-2008
Location: Usually 3rd world, sometimes north of Boston, MA
0

Re: Anyone using Stereo Headphones with an X61 Tablet Successfully (Silence=No)?

I am starting to get a bit frustrated.
 
I went to find someplace to formally submit something like a bug report on my Bluetooth problem but the Lenovo site doesn't seem to have such functionality.  I went to submit the suggestion that they add it and the suggestion page was not working.  I went to report the broken suggestion page and the reporting page was also down.  I don't like this theme.
 
My Bluetooth problem is with the Lenovo re-manufactured Broadcom driver.  It is not loading a good A2DP profile and insists on using the wrong profile for my device.  I just don't understand why they would add A2DP support and not care if it works or not.  Oh well.
 
 
X61 Tablet - 7767-96U - VB SP1
What's DOS?
consideRatio
Posts: 1
Registered: ‎04-24-2008
Location: Sweden
0

Re: Anyone using Stereo Headphones with an X61 Tablet Successfully (Silence=No)?

Hi, im digging into this issue myself, felt like a serious discussion going on here, lets clear this out!

This is where im at and what ive done:
1: Activated the bluetooth using FN-F5 on my thinkpad computer
2: Removed windows XP bluetooth files because they were said to interfere with other drivers that was needed.
3: Installed the other needed drivers: "Thinkpad Bluetooth with Enhanced Data Rate Software" version 5.1.0.3100
I've made some to me illuminating observation with this settings in "Sound and Audio Devices Properties" (XP)
Sound playback (output): Bluetooth Stereo Audio
Sound recording (input): Bluetooth Hands-free Audio

The observation with WinAmp and windows SoundRecorder:
Music is playing in HQ by WinAmp, until i click Record in the SoundRecorder, then it stops, and when i stop the recording, then it goes back on. It stops very quick and it goes back on with about 2-3 seconds delay.

Conclusion:
HQ Audio (Bluetooth Stereo Audio) can not be active at the same time as the BT mic is (Bluetooth Hands-free Audio).

Why?
Is the Bluetooth Device (BTD) unable to communicate simultaniously using "Bluetooth Stereo Audio" and "Bluetooth Hands-free Audio" due to BT 2.0 limitations, BTD drivers, OS settings, or something else? That is what i focus on answering at the moment. Anybody knows something about this?
 
Summary of the goal: Be able to simultaniously playback/listen using "Bluetooth Stereo Audio" and recording/speaking in "Bluetooth Hands-free Audio" (Or something even better if there is)
 

(i am using Jabra 8030 and will be very dissappointed if i cant use it properly)

Cya
Serial Port
Boylicious
Posts: 25
Registered: ‎02-20-2008
Location: Canada
0

Re: Anyone using Stereo Headphones with an X61 Tablet Successfully (Silence=No)?

Here's a thought I had, does that Jabra device actually support using both of those protocols simultaneously?

I was under the impression that with BT headsets, you had to choose at any given time between either of the following,
    - Headset protocol, which carries microphone functionality and low-quality headphone sound,
         -or-
    - BT Stereo Audio protocol, which offers HQ sound only, but no mic.

I've been having similar trouble getting my phone to interrupt my tablet's music playback when phone calls come in, it seems like its not possible to connect 2 devices, even though the headset instructions seem to claim is possible.
Paper Tape
KJBinSTL
Posts: 5
Registered: ‎03-27-2010
Location: St. Louis, Missouri
0

Re: Anyone using Stereo Headphones with an X61 Tablet Successfully (Silence=No)?

[ Edited ]

I have Windows XP (SP3) but I can usually find the corresponding items in Control Panel, but I can't find these same entries.

  Under "My Bluetooth Places" the unit is connected, and under "My Services" I can get the info from My Audio Gateway, which claims my connected Bluetooth headset is running just fine.

  But no sound comes from the Bluetooth earbud and the microphone doesn't pick up anything. The Sound entry under Control Panel shows only the SoundMax devices, not the bluetooth device.

  Help??


moderator note: please avoid to post in 4 different threads, that´ll split the discussion and makes it hard for everyone to follow your messages.