Support in other languages: 
Reply
Token Ring
mokeyking
Posts: 48
Registered: ‎06-21-2011
Location: United States
0

Korean letters turned into boxes

My X220 tablet, i7, 8 gigs, multitouch, windows 7 professional used to be able to display korean in Itunes (names and such) and also type in Korean, but for some reason, now it only display boxes. Any suggestions? I need Korean for class too, so i need it fixed soon.

Paper Tape
leadpoizon
Posts: 6
Registered: ‎10-04-2011
Location: USA
0

Re: Korean letters turned into boxes

[ Edited ]

Try this: Type fonts in the start menu search and pick the first search result on the top "Fonts", which will bring you to the control panel that shows all installed fonts on your PC. On the left pane click "Font settings" > uncehck "Hide fonts based on language settings" > Click "Ok" at the bottom. Restart you computer just to be sure the setting went through. See if that helps.

 

If the above does not work, try deleting your font cache and resarting your PC. The font cache file is located at [C:\Windows\System32\FNTCACHE.DAT] delete FNTCACHE.DAT file, restart, and see if that help.

Community Moderator
zoltanthegypsy
Posts: 3,292
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0

Re: Korean letters turned into boxes