Support in other languages: 
Reply
Blue Screen Again
rx7ingsdrifter
Posts: 15
Registered: ‎06-27-2011
Location: United States
0

Re: General Slowness troubleshooting...

I have a 7200 rpm HDD

Windows is up to date

Lenovo updates are current

No SD card

Have firefox 5

no showing of any infections

 

I have symmantic endpoint protection and I looked to see if was any boot settings but I couldn't find any.  Does anyone know where to find any at?

 

I did turn off a few Intel things that start up and that helped a little.  Still not as fast as it should be.

Guru
ColonelONeill
Posts: 6,377
Registered: ‎12-26-2009
Location: Toronto
0

Re: General Slowness troubleshooting...

Which defragger do you use?
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Blue Screen Again
rx7ingsdrifter
Posts: 15
Registered: ‎06-27-2011
Location: United States
0

Re: General Slowness troubleshooting...

Nothing yet I just got it 2 weeks ago.
Punch Card
jspark
Posts: 29
Registered: ‎05-10-2008
Location: NJ, USA
0

Re: General Slowness troubleshooting...

I've installed Microsoft Security Essentials -- this anti-virus suite is free on Microsoft's website.  (Note: this is different from Windows Defender.)

It requires a little bit of searching.

 

Compared to my not-too-extensive experience with AVG/McAffee/Norton, I've had no problems with it in terms of performance.  YMMV in terms of security.

 

I'm assuming that it should be better optimized/integrated for Windows performance.  -- Although it may make Microsoft's lawyers worry about anti-trust lawsuits, if it significantly dented the 3rd party anti-virus sales.

 

If your 3rd party anti-virus is scanning the PC at the same time that Windows Defender is scanning, then that would be another slow-down factor.

 

Another thing to look into: power settings may be throttling back CPU -- if it is configured that way.

... And/Or hard drive encryption does require some CPU and IO also, if it is active.

 

 

Guru
ColonelONeill
Posts: 6,377
Registered: ‎12-26-2009
Location: Toronto
0

Re: General Slowness troubleshooting...

Defrags are really necessary early on in the life of a computer as you install al of your programs, migrate all of your music, etc., which puts the files in a less than optimal arrangement.

After the first while, defragging becomes a regular thing that Windows 7 should handle automatically every Wednesday at 1AM.
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Paper Tape
afarikofi
Posts: 8
Registered: ‎10-17-2009
Location: Ghana
0

Re: General Slowness troubleshooting...

Hello,

I have an X220 tablet windows 7 professional, i7 2.7GHz, 8GB ram, 320GB 7200rpm HDD. 

I have a similar problem. When i startup my machine the PLEASE WAIT of the fingerprint software comes on and takes about 1 min 30 seconds before the SWIPE ON GREEN comes.

This sometimes causes me to escape and type in my password rather.

Is this a problem with the fingerprint reader software?

Thanks