Support in other languages: 
Reply
Punch Card
Squilliam
Posts: 15
Registered: ‎09-28-2011
Location: Australia
Accepted Solution

Poor Pen Performance in Extended Desktop Mode

Hello,

 

Pen inking becomes pixellated and imprecise in Microsoft Onenote on the built in display when an external monitor is connected and operating in extended desktop mode. Recalibrating the screen makes no difference. Does anyone know why and have a solution?

 

William

lead_org
Posts: 20,752
Topics: 128
Kudos: 1,234
Solutions: 1,324
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: Poor Pen Performance in Extended Desktop Mode

which machine do you have? X61t, X200t, etc
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Punch Card
Squilliam
Posts: 15
Registered: ‎09-28-2011
Location: Australia
0

Re: Poor Pen Performance in Extended Desktop Mode

I have a X220T.
Paper Tape
jlp51
Posts: 1
Registered: ‎10-11-2008
Location: FL

Re: Poor Pen Performance in Extended Desktop Mode

Hi, Squilliam.

 

I have an X220 Tablet, core i7, 8 gb ram, Win 7 64 bit. I have precisely the same problem with this kind of poor pen performance. When I am in landscape mode, using the extended display setting (Samsung SyncMaster 2494SW), and OneNote, the ink performance is terrible. My old X61 and X200 had beautiful ink reproduction. The X220 in landscape in OneNote looks pixelated, shaky, and not easy to read. In fact, my original Toshiba Tablet from 2003 does a much better job at this.

 

I've noticed no one has replied to you yet; I have been bothered by this for six months and have found no way to fix it yet. it would be great if someone could jump in with some help! 

 

Jeff

Fanfold Paper
omri1
Posts: 3
Registered: ‎01-26-2012
Location: United States
0

Re: Poor Pen Performance in Extended Desktop Mode

What's DOS?
neilr
Posts: 2
Registered: ‎03-28-2012
Location: US
0

Re: Poor Pen Performance in Extended Desktop Mode

I have this problem too!!
Paper Tape
ptsven
Posts: 2
Registered: ‎04-07-2012
Location: Denver, CO
0

Re: Poor Pen Performance in Extended Desktop Mode

I also have this issue. It happens in all Microsoft Office applications, however the problem does not seem to exist in Adobe Acrobat Pro. The onset of the problem occurred when I ran Update - I am suspicious that it is caused by the updated MultiTouch Driver version 7.0.2.19.

Paper Tape
ksminiman
Posts: 1
Registered: ‎04-11-2012
Location: Kansas
0

Re: Poor Pen Performance in Extended Desktop Mode

[ Edited ]

I also have this issue and it is very frustrating. I do have some information though. This is a driver issue. Not a hardware issue. I have a partition of Windows 8 CP and using dual monitors on there is absolutely no issue, however, the lenovo drivers will not install so that may point to the problem. I do believe ptsven may have a lead on the driver which is causing the trouble. Have not had time to mess with this more but if anyone finds out what is going on, please post. Thank you.

 

Edit:  Yes, the Wacom driver "ISD Tablet" is the culprit for the poor line quality with a second monitor.  If you go into programs and uninstall "ISD Tablet" the poor quality will go away completely, however, you will lose the pen adjustment program in the settings screen for the tablet pen.  If this is not an issue to you, just uninstall it and you will be fine.

 

I did try installing an earlier version of the driver which is in the drivers section and it too had the same problem with screen quality and was actually a little worse than the new driver.  I believe it is incompatibility with the graphics engine on the system.  If you crank the graphics up to max and crank the processor up to max turbo, for a brief few lines you will see the better screen quality and then something adjusts and it goes back to crap again.  Can anyone replicate this?  It will take a keen eye to notice the change.  I almost didnt.

 

Hope this helps.

 

Lenovo Engineers, please see that this is no longer an issue when Windows 8 is released this fall.  Thank you!