Support in other languages: 
Reply
What's DOS?
joec88
Posts: 1
Registered: ‎05-15-2008
Location: Gary
0

SD card reader does not work

When I insert my SD card from my digital camera into the reader on the left side of my X61 T nothing happens.  It does not recognize the drive at all.  Can anyone give me a quick fix for this? Thanks.
Serial Port
hiker
Posts: 26
Registered: ‎05-14-2008
Location: New York
0

Re: SD card reader does not work

[ Edited ]
I am using a SanDisk 4 GB Extreme III SDHC Card in an X61T 7764-CTO. It was a new blank card when I inserted it. Maybe yours has a specific format for your camera. Mine is formatted as FAT32. The ReadyBoost feature also works with faster SD cards such as the one I am using. I am using over 3.5Gb of mine as a ReadyBoost and it does appear to significantly improve the performance of application startups. Of course you only notice the speed improvement when you first install it (One gets use to any speed and eventually regards it as slow) but I definitely felt that some operations were much faster. If you find that ReadyBoost is already in use on your machine (Vista permits only one ReadyBoost device) you probably need to disable the ReadyBoost within the Intel Turbo Memory chip. There is an app on your program menu which can do this. The chip built into your laptop has a fairly small capacity (500Mb) so if you have a modern fast and large SD card you will get better performance there than from the built in chip.

Another angle is that Vista will only use SD cards of up to 4Gb. I don't know how it behaves with larger SD cards. Maybe your card is larger than 4Gb.



Message Edited by hiker on 05-15-2008 07:13 PM
What's DOS?
brendan312
Posts: 1
Registered: ‎12-25-2008
Location: Chicago
0

Re: SD card reader does not work

I am having the same issue with my X61.  I asked Lenovo customer service about this a while ago, but the representative just shrugged.  This same question was asked on a Yahoo forum, and the only answer was to return the laptop to the manufacturer.  Has anyone found a satisfactory solution to this problem?  It's incredibly irritating to have to restart my laptop anytime I want it to recognize a newly inserted SD card, and using the Windoze "safely remove hardware" function doesn't make a bit of difference.  Please help!  Thanks!

 

Brendan

What's DOS?
Laucha
Posts: 4
Registered: ‎09-13-2009
Location: Chile
0

Re: SD card reader does not work

Hi, I had the same isuue and  I solved with this hotfix from microsoft:

WindowsXP-KB934428-v3-x86-ENU.exe

http://www.microsoft.com/DOWNLOADS/details.aspx?displaylang=en&FamilyID=6edfb30f-b1ab-42a8-a330-acd6...

 

Regards,

Laucha

Ctrl-Alt-Del
rooomka
Posts: 11
Registered: ‎04-26-2009
Location: germany
0

Re: SD card reader does not work

Hi,

 

I've got the same issue on my X61 using Windows 7 x64. The device manager has an entry "SDA Standard Compliant SD Host Controller", but if i insert an SD card (2GB) the green LED turns on for a second and goes off. Windows does not recognize anything. I know that the slot worked with the same SD card before.

 

Has anybody an idea?

 

Thanks!!