Support in other languages: 
Reply
Blue Screen Again
Anubis32
Posts: 43
Registered: ‎06-27-2009
Location: Poland
0
Accepted Solution

X200 Tablet with Intel WiFi WiMax 5350 and Win 7 Pro 64bit preload from recovery media.

Hi,

 

I have X200 Tablet 7448-CTO with Win 7 64bit.

 

The issue is that after doing a factory recovery I cant find my WiFi card when I press Fn + F5.

 

I noticed that Im missing two drivers at windows device manager. So I downloaded drivers from here: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-73642

 

This resolved the issue with the WiMax drivers I believe.

 

There is still missing one driver called "Network Controller" I believe this is a WiFi section of my Intel 5350 card.

Here is screen of this:

[img]http://img830.imageshack.us/img830/2220/missingdriver.jpg[/img]

 

As I said, Access connections doesnt see any wifi card at all.

 

I tried downloading and installing random drivers but it didnt help.

 

 

Please help :smileytongue:

 

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: X200 Tablet with Intel WiFi WiMax 5350 and Win 7 Pro 64bit preload from recovery media.

hey Anubis32,

 

i believe the following link will be able to assist you >>

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS002396






WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Blue Screen Again
Anubis32
Posts: 43
Registered: ‎06-27-2009
Location: Poland
0

Re: X200 Tablet with Intel WiFi WiMax 5350 and Win 7 Pro 64bit preload from recovery media.

Hi,

 

I used this as I wrote before. After installing this package Im still missing driver for Network Controller.

 

 

Thanks,

XBrav
Posts: 487
Topics: 16
Kudos: 78
Blog Posts: 0
Solutions: 34
Registered: ‎07-13-2010
Location: Calgary, Alberta
0

Re: X200 Tablet with Intel WiFi WiMax 5350 and Win 7 Pro 64bit preload from recovery media.

Could you let us know which devices are showing up under Network adapters? The Hardware IDs indicate it uses the same ID as a traditional wireless adapter.

 

Anyways, if you are comfortable with running the official Intel drivers, try using their scan and update utility: http://www.intel.com/p/en_US/support/detect?redirector_count=1&iid=dc_iduu

 

Let me know if it fixes it!

←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Tap that kudos button if I helped ^^
←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Blue Screen Again
Anubis32
Posts: 43
Registered: ‎06-27-2009
Location: Poland
0

Re: X200 Tablet with Intel WiFi WiMax 5350 and Win 7 Pro 64bit preload from recovery media.

I did factory recovery with dvds. And after that I made those screenshots.

 

This is what device manager shows and TVSU just after fresh install.

 

http://img508.imageshack.us/img508/6370/unledbft.png

 

http://img844.imageshack.us/img844/1769/unled3gm.png

 

http://img694.imageshack.us/img694/952/unled2cm.png

 

 

Thanks

Blue Screen Again
Anubis32
Posts: 43
Registered: ‎06-27-2009
Location: Poland

Re: X200 Tablet with Intel WiFi WiMax 5350 and Win 7 Pro 64bit preload from recovery media.

What's DOS?
amateurstuntman
Posts: 2
Registered: ‎03-18-2012
Location: United Kingdom
0

Re: X200 Tablet with Intel WiFi WiMax 5350 and Win 7 Pro 64bit preload from recovery media.

Thank you very much.

 

That worked a treat.