Support in other languages: 
Reply
NSD
Paper Tape
NSD
Posts: 2
Registered: ‎11-12-2008
Location: Toronto
0

X60 Tablet "Boot error" when trying to boot off a USB stick.

Hey guys.

I'm trying to get some Slackware action on my X60 Tablet, but for some reason I can't seem to be able to boot off any USB key or hdd. Would really appreciate it if you could help me out.

I used these instructions to make the key (OCZ Rally 2GB) bootable: http://gulus.usherbrooke.ca/pub/distro/slackware/slackware-12.1/usb-and-pxe-installers/README_USB.TX...

It works fine on all the other computers in my house (3 desktops), but on the laptop I get the dreaded black screen "boot error" message - hence it has to be an issue with the thinkpad. The BIOS is updated to the latest version, and after googling away for hours, I have no idea what to do.

Any suggestions ?

Thanks.

NSD
Paper Tape
NSD
Posts: 2
Registered: ‎11-12-2008
Location: Toronto
0

Re: X60 Tablet "Boot error" when trying to boot off a USB stick.

 None ?
What's DOS?
yarikoptic
Posts: 1
Registered: ‎05-22-2009
Location: USA
0

Re: X60 Tablet "Boot error" when trying to boot off a USB stick.

Just got a new x301 -- the same issue. USB stick (with Debian) which worked fine in other boxes, fails to boot. The other memory stick -- the same issue. I checked firmware changelog -- http://www-307.ibm.com/pc/support/site.wss/MIGR-70466.html  -- it says that some usb boot issue was resolved in 1.02: "(Fix) System may not boot from USB Floppy Disk Drive.", but this one carries 1.08-1.04, but issue persists... I wonder what could be the cause... Have you resolved this issue somehow may be?