Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
frannen
Posts: 2
Registered: ‎06-29-2012
Location: UK
0

X61t vs boot from USB 3.0 flash drive

I am having an unusual problem with booting from a new USB 3.0 16GB flash drive (testing Windows 8 To Go).

 

The drive boots fine on a newer Edge machine, so it should not be the issue. However, it does not appear as a boot option on my X61t. The X61t itself can boot without trouble from an external USB 3.0 hard drive, with the same operating system images on it.

 

Assuming that USB 3.0 devices should just work as 2.0 one on an old machine, does anyone know why the hard drive would work, but the flash drive wouldn't? Bios settings or version? Different USB plugs?

Community Moderator
richk
Posts: 2,531
Registered: ‎01-01-2010
Location: San Francisco
0

Re: X61t vs boot from USB 3.0 flash drive

I don't have an x61 to test, but many machines of that vintage cannot use larger thumb drives. I would guess a 4gb thumb drive would work
Blue Screen Again
frannen
Posts: 2
Registered: ‎06-29-2012
Location: UK
0

Re: X61t vs boot from USB 3.0 flash drive


richk wrote:
I don't have an x61 to test, but many machines of that vintage cannot use larger thumb drives. I would guess a 4gb thumb drive would work

1-2-4-8GB drives, anything I could throw at it actually, boot without trouble. A BIOS was my initial doubt too, but since I can't find any documentation about it, one can't be certain. I'll see if I can find another flash drive to double check.

 

Unfortunately Windows to Go requires 5GB just for the files, and more for running.