Support in other languages: 
Reply
Paper Tape
ericding
Posts: 2
Registered: ‎04-25-2012
Location: United States
0
Accepted Solution

I removed factory recovery image (Q:)

Hi, I got a X220 last time and I created a recovery media using think advantage tools, created the recovery media on a USB device. Then I removed the recovery image (Q:smileyhappy: on the hard drive.

But I found that the USB doesn't work when I want to factory recovery my system, I think it might be broken. 

So I am wondering where I can find downloadable version for the recovery media, and how can I run the recovery on the laptop hard drive?

 

Thanks a lot !

Community Moderator
zoltanthegypsy
Posts: 3,335
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0

Re: I removed factory recovery image (Q:)

Hello and welcome,

 

How is the USB media failing?  This KB may help.  It's necessary to make the recovery media's partition active, which can be done after creating the media if you're careful.

 

Creating x100e recovery media on USB stick

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ... GeezBlog

Paper Tape
ericding
Posts: 2
Registered: ‎04-25-2012
Location: United States
0

Re: I removed factory recovery image (Q:)

Cool, it works! After running your solution, I restart the system and press F12 before windows login, then select my usb and did the recovery. And now Q: is also back!