Support in other languages: 
Reply
Serial Port
VW_Lupo_TD
Posts: 101
Registered: ‎05-29-2009
Location: USA
0

Re: Intergrated webcam for X200 not working

[ Edited ]

maybe lead_org can further go into detail about the cable problems he has encountereded.

 

I was also wondering about this since the camera does not show up in my BIOS, device manager etc. either

and would assume that this would still be there if it were a hardware failure.

 

but the thinklight and the camera do look to be hanging on the same wires, so i am willing to bite the bullet and take one for the team and swap these FRUs in order to confirm that this is not it.

 

looking up where to get these two parts and at what cost !

 

cable is $69

camera is $60

 

that is not good. any of the lenovo guys want to send me some parts so i can test this out ??

 

Gruesse in die Schweiz !! ich war gerade in Heerbrugg ! ;-)

 

ok, it is a serious looking cable contraption, i see where the price comes from ....

 

Retired Employee
NINE
Posts: 2,841
Registered: ‎03-20-2012
Location: Malaysia

Re: Intergrated webcam for X200 not working

Hi all,

 

After consulting with the support teams in regards to your issue we're trying to bring the engineering team involved in this matter aswell to see what exactly we're missing out. In order for for me to escalte the matter could you pls PM me your machine details.

 

The details i need are as follows.

 

• Machine Family (e.g. T61)
• Machine Type Model (e.g. 7660-14A)
• Machine Serial Number (e.g. L3-234A)
• Bios version
• Chipset model and driver version
• RAM (e.g. 2GB DDR3)
• OS (e.g. Win 7 64-bit Ultimate)


• Steps taken prior to a reported issue (for an example software or hardware installed)
• Driver list and version of components (depends on issue discussed)
• Customers country of residence
• Location of goods purchased (optional)

 

Do let me know.

 

Regards

 

 

• First and Last Name
• Contact Phone Number
• Email Address
• Mailing Address

• Case Number (provided by service centre)
• Date of Purchase (optional)

lead_org
Posts: 20,329
Topics: 128
Kudos: 1,200
Solutions: 1,276
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: Intergrated webcam for X200 not working

the depot didn't say, just that the cable was swapped under warranty.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
What's DOS?
HansErik
Posts: 1
Registered: ‎06-18-2012
Location: Norway
0

Re: Intergrated webcam for X200 not working

My X200 bought around November 2008 has experienced the same problems as described by a lot of people here: Integrated webcam and bluetooth module not working. None of them would show up in Device Manager or BIOS.

 

At first I thought it might be a software issue, or something about a BIOS update, but when I realised that both the webcam and the bluetooth module are connected through the same cable (along with display signal and power and the top LED light), I wanted to check if there could be a cable issue.

 

With the X200 being out of warranty, I took my changes on a supposedly original cable on ebay, FRU:44C9909 which cost me $28.

 

Changing the cable myself wasn't too difficult using the hardware maintenance manual, but it involves removing the LCD assembly and LCD panel.

 

With the new cable in place, my webcam and bluetooth module showed up without any problems and drivers were installed without a hitch! It might be worth noting that the new cable had extra tape around cable connection for the webcam and bluetooth module compared to the old one. That points to problems with cable wear, but maybe someone from Lenovo knows more about that? 

Paper Tape
tgorelick
Posts: 5
Registered: ‎02-22-2010
Location: Charlotte, NC
0

Re: Intergrated webcam for X200 not working

I'm having precisely the same problem described elsewhere in this discussion:  Integrated Camera used to work but now does not appear in device manager or anywhere else.  Attempted to install the driver update, but the install quit without indicating success or failure.  Keyboard light works as does Bluetooth.  Following details may be helpful:

Machine Family: X200  Machine Type Model: 7454CTO  Machine Serial Number: R91CWDG

Bios version:  7XET63WW (3.13)  Chipset model and driver version:  Intel Core 2 Duo CPU 8600 @ 2.40Ghz 

RAM: 4.00GB   OS Win 7 Professional (32-bit)

Steps taken prior to a reported issue:  Attempted to install version 1.32.500.0 downloaded from http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-70600.  Install did not hang but would not complete.

Customers country of residence: US

Paper Tape
baronmax
Posts: 1
Registered: ‎08-07-2012
Location: United Kingdom
0

Re: Intergrated webcam for X200 not working

[ Edited ]

Same problem for me.  Have tried all updates/drivers but to no avail.  Also took the bezel off to remove and reinsert the cable into the webcam - no luck.

 

Did anyone on this thread actually solve the problem with a new cable?

 

Am still suspicious of it being a software problem because I have an 'unknown device' USB connection problem and I think this is the webcam (properties: Port_#0002.Hub_#0003)

 

 

• Machine Family X200s
• Machine Type Model 7466-3RG
• Machine Serial Number xxxxxxx 08/10
• Bios version 6DET71WW (3.21)
• Chipset model and driver version Intel GM45
• RAM 4GB
• OS Was Win Vista now Win 7 32bit (camera stopped working on vista though...)

 

Moderator Note; s/n edited for member's own protection

Punch Card
amstepanov
Posts: 10
Registered: ‎11-11-2009
Location: Russia
0

Re: Intergrated webcam for X200 not working

[ Edited ]

Same problem

 

Just upgraded my X200S with FRU 42W8015

 

 No camera in the Device manager, all drivers installed 

 

• Machine Family X200s
• Machine Type Model 7466-9QG
• Machine Serial Number 

• Bios version 6DET71WW (3.21)
• Chipset model and driver version Intel GM45
• RAM 4GB
• OS  Win 7 32bit

 

 

Just found BIOS setting to enable the webcam:smileyhappy:

 

 

Good luck everyone!

 

Serial Port
VW_Lupo_TD
Posts: 101
Registered: ‎05-29-2009
Location: USA
0

Re: Intergrated webcam for X200 not working

screenshot please !

Blue Screen Again
thinkpadfanboy
Posts: 7
Registered: ‎08-26-2008
Location: Malaysia
0

Re: Intergrated webcam for X200 not working

Hi Nine,

Just sent you a PM with the details you need.

Mine is a X201i and I faced the exact problem with the integrated camera.

Please help. Thank you.
Blue Screen Again
thinkpadfanboy
Posts: 7
Registered: ‎08-26-2008
Location: Malaysia
0

Re: Intergrated webcam for X200 not working

Please can you give more details on how to get to the webcam option on BIOS? thanks...