Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
cward
Posts: 10
Registered: ‎01-20-2009
Location: Earlysville, VA
0

PLEASE HELP: Does Not Boot in Rescue and Recovery Mode!

My X60s started to kind of freak out. I don't have a virus or anything, it's just being weird. I created a backup when it was working perfectly but I can't restore to the backup. Whenever I try doing it through windows, It always warns me not to restart my computer or it won't work. Then when I go through the setup to restore it and click restore, it pauses for about five seconds and then restarts my laptop automatically. But when I click the blue button on bootup, it brings me straight to the BIOS and gives me NO option to restore my laptop. PLEASE HELP! I've spent hours trying to get it to work and nothing is helping.
Ctrl-Alt-Del
cward
Posts: 10
Registered: ‎01-20-2009
Location: Earlysville, VA
0

Re: PLEASE HELP: Does Not Boot in Rescue and Recovery Mode!

Ok, I would really appreciate some help here, especially since ALL of the Lenovo/IBM support documents have been completely useless. But I was brainstorming and thinking, would it be possible to put the backup on a USB drive and then do a complete system restore, and then restore all my saved data from the USB drive?
Ctrl-Alt-Del
cward
Posts: 10
Registered: ‎01-20-2009
Location: Earlysville, VA
0

Re: PLEASE HELP: Does Not Boot in Rescue and Recovery Mode!

Well, it seemed like a good plan, until Rescue and Recovery keeps telling me it CAN'T RECOGNIZE THE STINKIN' DRIVE! Windows recognizes it, everything is fine, but noooooo, rescue and recovery has no idea there's a hard drive plugged in.
Ctrl-Alt-Del
cward
Posts: 10
Registered: ‎01-20-2009
Location: Earlysville, VA
0

Re: PLEASE HELP: Does Not Boot in Rescue and Recovery Mode!

Ok, I think it has something to do with either my registry or vrlogon.dll  I restored my registry to it's original state and that didn't fix anything so I think it has to do with vrlogon.dll  I was having problems with the fingerprint reader and I heard it might have to do with the vrlogon.dll I installed a program that is supposed to restore this file, but it didn't fix anything.  Upon closer inspection, I found that it deletes any third party software that may be affecting windos files. I think by using this I accidently overrode any Lenovo software that was in .dll's or other files.  Is there anywhere I can download these files from Lenovo? I've already tried reinstalling the programs individually, but it doesn't do anything.