Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
quorr
Posts: 1
Registered: ‎08-27-2009
Location: Germany
0

Problem Shutdown & Reboot

[ Edited ]

Hello!


I have a problem with my X200 Thinkpad (7458-5RG). I am using the most current BIOS ( 08-21-09 )
I am using Windows 7 and Ubuntu 9.04 (in both systems the same problem).

When I try to shutdown it somehow hangs up short before it powers off. So the fan is still running and and the battery indicator remains on. The only way to shutdown is to press and hold the power button for several seconds.


The behavior during a reboot is more complex. I made a little YouTube video that shows it.

http://www.youtube.com/watch?v=f14C7iNu-O0

 

I used the PCDoctor boot disc to reveal any problems but nothing failed.

What else should I do?

Paper Tape
six-foot-pole
Posts: 4
Registered: ‎10-29-2009
Location: New York, NY, USA
0

Re: Problem Shutdown & Reboot

[ Edited ]

Hello, 

 

I've been having the very same problem. I'm using Vista Business on an x200 (7458-7DU). Sometimes when I instruct the system to shut down or to restart, it hangs on the "shutting down" Vista screen, with the fan running but the disk apparently off. The computer does not react to Ctrl+Alt+Del, Esc, F1, or "Thinkvantage" buttons, and the only way to power it off is to hold the power button and do a hard shutdown. This happens in both AC and battery modes. 

 

The power-up behavior is sometimes strange, too. For instance, it will take a long time to power up, and after the Windows taskbar first appears, the screen will go white for 1 or 2 seconds, before the remainder of the desktop is displayed. Sometimes the computer will freeze on startup, with the desktop displayed, but no response to anything at all, except a hard shutdown.

 

I tried to get rid of extra startup processes, and updated the thinkvantage suite. The Windows Vista Business is up-to-date as well. The problems don't seem to occur in safe mode. Does anyone have suggestions, or perhaps even a solution?

What's DOS?
redsoc
Posts: 2
Registered: ‎10-29-2009
Location: MA
0

Re: Problem Shutdown & Reboot

Have you guys tried formatting (or restoring to the state in which the drive was shipped)?

Serial Port
ghostwind
Posts: 51
Registered: ‎09-08-2009
Location: Vancouver
0

Re: Problem Shutdown & Reboot

To the best of my knowledge, this is not a software problem. I am having the same problem. I have had vista business, vista enterprise, and a clean install of Windows 7 on my system, and the problem has not cleared itself up. I have a sneaking suspicion that it may be due to a bad power supply.

Serial Port
ghostwind
Posts: 51
Registered: ‎09-08-2009
Location: Vancouver
0

Re: Problem Shutdown & Reboot

for those of you having this problem, when did you buy your laptop? I am currious if it was just a bad batch

Fanfold Paper
Marti
Posts: 9
Registered: ‎11-10-2009
Location: Germany
0

Re: Problem Shutdown & Reboot

Hello,

 

I have a simular problem - after starting or rebooting everything seems to be ok, but when I want to open an applikation everything hangs - this happens only sometimes.

 

The most times this happens, is wehen I shutdown the X200 and boot it the next day.

 

Hope someone can help.

 

Marti

 

PS: Sorry for the empty post...before

Paper Tape
six-foot-pole
Posts: 4
Registered: ‎10-29-2009
Location: New York, NY, USA
0

Re: Problem Shutdown & Reboot

Ghostwind: I bought the laptop this year (in 2009) and it's a 2008 model (serial nr. in my previous post.) I'm not sure how to interpret your suggestion that this may be caused by faulty power supply -- would there be a way to test whether that is the case? 

 

Redsoc: I haven't tried formatting or restoring the HD, and I would rather not do so unless it's necessary. (I understand that this would erase much of the software I have installed, wouldn't it?) Can anyone think of a way to troubleshoot this?

 

 

Serial Port
ghostwind
Posts: 51
Registered: ‎09-08-2009
Location: Vancouver
0

Re: Problem Shutdown & Reboot

One thing that someone suggested to me was trying a linux live cd. Presumably if the problem was software-based, the problem would resolve itself upon loading the live distro on to the computer. unfortunately I have been unable to do this as of yet...

Paper Tape
six-foot-pole
Posts: 4
Registered: ‎10-29-2009
Location: New York, NY, USA
0

Re: Problem Shutdown & Reboot

Ghostwind: Is the hypothesis that running a live linux CD somehow fixes the problem temporarily (while running the live CD) or permanently? I have an Ubuntu distro somewhere, so I'll give it a shot. However, the problem occurs sporadically, so it may be hard to tell for a while whether anything has changed. I'll let you know once I've run it.

Serial Port
ghostwind
Posts: 51
Registered: ‎09-08-2009
Location: Vancouver
0

Re: Problem Shutdown & Reboot

the idea is that if the problem is hardware-based, when you shut the system down using ubuntu, the system will not shutdown correctly (as with your windows OS). I would think this would leave two problems: the bios firmware, or the mobo