Support in other languages: 
Reply
Punch Card
Tomster2
Posts: 32
Registered: ‎03-17-2008
Location: United States
0
Accepted Solution

Restore to factory defaults

Working with a new X61s that I need to restore to the original factory settings.
 
The help menu in the Rescue and Recovery section says you can do this... just go to "Restore your system" and follow the prompts - along with all the usual warning about how this will reformat your entire system, lose your data etc.
 
However, there are several options listed there... but none for restoring to the original factory settings.
 
Any suggestions would be greatly appreciated.
 
Tom
 
 
andyP
Posts: 9,245
Topics: 182
Kudos: 711
Solutions: 629
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Restore to factory defaults

Do you mean that after pressing the blue ThinkVantage button at boot there is no option for a factory recovery? If that is the case, have a look at bloo's post here.

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Punch Card
Tomster2
Posts: 32
Registered: ‎03-17-2008
Location: United States
0

Re: Restore to factory defaults

Thanks for pointing me to that think, however...I opened TVSU 3.0 and first checked "Run deferred updates".   It reported "no deferred updates".
 
I then selected "New Updates" - it started downloading identifying 1 of 1 updates: "Lenovo Help Center".
 
It then stopped at about 15% with the message "an error occured while downloading patches".
 
I closed TVSU and turned off Firewall, Antispyware, and Antivirus.
 
Tried again... same message.
 
Where do we go from here?
andyP
Posts: 9,245
Topics: 182
Kudos: 711
Solutions: 629
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Restore to factory defaults

When I experienced the same on a T61 last week I opened TVSU and just clicked on next, without selecting any other option, then TVSU updated itself as described by bloo and afterwards the problem was solved.

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Punch Card
Tomster2
Posts: 32
Registered: ‎03-17-2008
Location: United States
0

Re: Restore to factory defaults

Just tried that.   Open it.  Did not select anything.  Hit next.  Same error.
 
???
andyP
Posts: 9,245
Topics: 182
Kudos: 711
Solutions: 629
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Restore to factory defaults

[ Edited ]
mmm strange! bloo where are you?
I can only think of two other possible options; either a) create a set recovery cds, if not already done*, in >start > programs > thinkvantage > create recovery media. (set in lower half of window). These can be used to recover to factory. or b) download and reinstall TVSU.
*If you haven't already created recovery cds, you should do so as you never know when you will need them.


Message Edited by andyP on 04-07-2008 09:53 PM

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Lenovo Staff
bloo
Posts: 290
Registered: ‎11-28-2007
Location: Danville, Tri-State Area
0

Re: Restore to factory defaults

Try running TVSU again today.  Due to some scheduling stuff, the server may have been overloaded on the 7th, which would have caused the errors you were seeing.  Alternatively you can download the full TVSU build from http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=TVSU-UPDATE which, when installed, will fix the link in the predesktop area.
--
Full disclosure: Lenovo issues my paychecks.
Punch Card
Tomster2
Posts: 32
Registered: ‎03-17-2008
Location: United States
0

Re: Restore to factory defaults

Thanks.   That did it.
 
Appreciate your diligence