Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
weiehc
Posts: 2
Registered: ‎04-21-2011
Location: Hong kong
0

SSD on x201 issue.

I am using a x201 with Window 7 and I recently brought a OCZ SSD and like to migration my stuff to the SSD.

I have perform backup of the ordginal drive and recover everythings to the SSD.

However the system doesn't boot up and I got error saying the systems detect a new HW which might be causing ths issue.

Can anyone share some information how to solve this problem ?  What is the best way to perform a migration ?

BTW, I do not get a win 7 CD when buying the notebook. Does any one know if I can obtain a win 7 CD from Lenovo ?

Thanks

lead_org
Posts: 20,905
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: SSD on x201 issue.

Lenovo will sell you the recovery media, which will restore the new hdd back to the factory condition, with the recovery partition and the windows OS installed.

Alternatively, you can download Windows 7 ISO installation media from the web, which you can use to install the windows 7 OS with. However, you will have to reinstall the drivers by yourself and you would lose the recovery partition (but it is free). You can activate the newly installed win 7 with the COA that is came with your laptop.

Google notebookreview windows 7 iso download.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
What's DOS?
weiehc
Posts: 2
Registered: ‎04-21-2011
Location: Hong kong
0

Re: SSD on x201 issue.

It doesn't seems to work.  I try to use recover CD and use the ISO Win 7 CD.

When I boot with the ISO CD. I got error message from window boot manager saying : " window has encoutered a problem communication with a device connected to your computer." Infor : An unexpected IO error has occured.

 

I try on another x200 machine and it doesn't  work either.  Is it an driver issue ?

Guru
ColonelONeill
Posts: 6,845
Registered: ‎12-26-2009
Location: Toronto
0

Re: SSD on x201 issue.

Does it work if you set SATA to Compatibility rather than AHCI?
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
lead_org
Posts: 20,905
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: SSD on x201 issue.

http://technet.microsoft.com/en-us/magazine/dd535816.aspx

try installing the windows 7 os from usb drive.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft