Support in other languages: 
Reply
Ctrl-Alt-Del
Techless
Posts: 7
Registered: ‎03-09-2010
Location: Durham, NC
0

Suddenly wireless does not work on ThinkPad X200

 

I have a ThinkPad X200 Model 7454 CTO.  The wireless was working fine until we went to visit friends and tried logging into their network.  It worked momentarily and then stopped.  Now that we're home it will not work here either.  I have checked the wireless switch and it is on and tried FN - F5.  I get the message "No supported wireless adapters (802.11, WAN or Bluetooth) are installed in this system."  Nothing works.  I've checked and I have the latest drivers installed.

 

 HELP!!! (Please respond in PLAIN ENGLISH.  I am not at all computer savvy.)   Thanks.

 

ZaZ
Greps Everything
ZaZ
Posts: 186
Registered: ‎03-11-2009
Location: L'Etoile du Nord
0

Re: Suddenly wireless does not work on ThinkPad X200

Does your wireless card show up in device manager?

______________________
ThinkPad X220i - 2.1GHz i3-2310M | 3GB | 580GB | 12.5" WXGA | Vista
ThinkPad R60e - 1.6GHz Core 2 Duo | 2GB | 80GB | 15" SXGA+ | Pangolin
Ctrl-Alt-Del
Techless
Posts: 7
Registered: ‎03-09-2010
Location: Durham, NC
0

Re: Suddenly wireless does not work on ThinkPad X200

That's under "network adapters" - right?  (I said I wasn't computer savvy.)  If so, it lists Intel(R) 82567LF Gigabit Network Connection and when I double click on that, it says "This device is working properly."

ZaZ
Greps Everything
ZaZ
Posts: 186
Registered: ‎03-11-2009
Location: L'Etoile du Nord
0

Re: Suddenly wireless does not work on ThinkPad X200

Yes, that's right.  The gigabit card is your ethernet card, i.e. wired.  If you had a wireless card it would say something like Intel 5100 or 5300, or ThinkPad wireless card.  Perhaps you should fire up system toolbox and runs some of the diagnostics for the wireless card.  Is the unit under warranty?

______________________
ThinkPad X220i - 2.1GHz i3-2310M | 3GB | 580GB | 12.5" WXGA | Vista
ThinkPad R60e - 1.6GHz Core 2 Duo | 2GB | 80GB | 15" SXGA+ | Pangolin
Ctrl-Alt-Del
Techless
Posts: 7
Registered: ‎03-09-2010
Location: Durham, NC
0

Re: Suddenly wireless does not work on ThinkPad X200

 It's weird how the wireless suddenly disappeared.  I ran a full diagnostics test.  I received a warning for multicore test with the instructions:

 

The hardware is not functioning properly.  To correct the problem

  • Turn off the system
  • Detach the power cord and wait for one minute.
  • Re-attach the power cord and re-boot the system
  • Re-run the test.

I don't know if this has anything to do with the wireless card, but I've tried it and I still get the warning.  The unit is still under warranty. 

ZaZ
Greps Everything
ZaZ
Posts: 186
Registered: ‎03-11-2009
Location: L'Etoile du Nord
0

Re: Suddenly wireless does not work on ThinkPad X200

Who knows.  Perhaps it just failed, came loose or something else.  If it's still under warranty, call support and let them deal with it.  That's my suggestion anyway. 

______________________
ThinkPad X220i - 2.1GHz i3-2310M | 3GB | 580GB | 12.5" WXGA | Vista
ThinkPad R60e - 1.6GHz Core 2 Duo | 2GB | 80GB | 15" SXGA+ | Pangolin
Ctrl-Alt-Del
Techless
Posts: 7
Registered: ‎03-09-2010
Location: Durham, NC
0

Re: Suddenly wireless does not work on ThinkPad X200

Thanks!