Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
50_Igor
Posts: 3
Registered: ‎07-21-2009
Location: Israel
0
Accepted Solution

There are any sounds from ThinkPad X41.

[ Edited ]
There are any sounds from ThinkPad X41.
Could you help me to solve this problem.

After formatting the hard drive and installing Windows XP+SP3 
the Device Manager says that there is a QUESTIONS in
the section OTHER DEVICES:
 
1.Multimedia Audio Controller ?


“Sound and Audio Devices Property” section says:

Volume: No audio device
Sounds: Window Default
Audio: all grey
Voice: all grey
Hardware: 
Audio Codecs, Legacy Audio Drivers, Media Control Devices, Legacy Video Capture Devices, Video Codecs – all them work properly.

I have installed:

1.1ya210ww.exe (Version 5.12.01.5300)
2.1yv141wu.exe  (InterVideo WinDVD Upgrade Version 5.0-B11.1294)
3.WDM_R228.exe 

This is System Information

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name XXXXXXXXXXXXXXX
System Manufacturer IBM
System Model XXXXXXX
System Type X86-based PC
Processor x86 Family 6 Model 13 Stepping 8 GenuineIntel ~1595 Mhz
BIOS Version/Date IBM 74ET64WW (2.09 ), 14.12.2006
SMBIOS Version 2.33
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
User Name XXXXXXXXXXXXXX
Time Zone Pacific Daylight Time
Total Physical Memory 1 024,00 MB
Available Physical Memory 721,40 MB
Total Virtual Memory 2,00 GB
Available Virtual Memory 1,96 GB
Page File Space 2,38 GB
Page File C:\pagefile.sys

Thank you in advance,
Igor 

Message Edited by 50_Igor on 07-21-2009 09:30 AM
WWAN
MarkATL
Posts: 262
Registered: ‎07-08-2009
Location: Atlanta, GA
0

Re: There are any sounds from ThinkPad X41.

Did you install the correct audio driver for your unit?

 

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-58599

 

This is assuming that you have an X41 and NOT the tablet.

 

Also, you need to read the *.txt file for installation instructions!! I believe you forgot to run the setup.exe file. I pasted the instructions here for you.

 

Clean installation:
1. Start Windows and log on with the user ID authorized as
an administrator for Windows 2000/XP.
2. Extract this package onto the hard drive.
3. Click Start, then click Run.
4. Type C:\DRIVERS\WIN\AUDIO\SETUP.EXE in the Open box and click OK.
5. Follow the instructions on the screen.
6. Click Finish and Reboot the system when prompted in order to
complete the installation.

 

I see that you are also using a non-OEM version of Windows too (XP with SP3). That audio driver should work if it is installed correctly. Let me know if this helps.

 

Cheers,

Mark

 

 

 

Do NOT PM me with technical issues. Post in the forum for assistance. Thanks
Blue Screen Again
50_Igor
Posts: 3
Registered: ‎07-21-2009
Location: Israel
0

Re: There are any sounds from ThinkPad X41.

Thank you Mark !I guessed about it when I read the instruction to the file 1ya210ww.txt one more time and I decided to write about this experience but I was busy (tomorrow I’m going to go to Moscow (Russia) and only now I can write the message.

 

Thank You very much for your help, Mark!

 

Good Luck!

 

Igor