Support in other languages: 
Reply
Paper Tape
adelinetew
Posts: 5
Registered: ‎06-26-2008
Location: Malaysia
0

Volume problem with SoundMAX HD Audio for X61s

[ Edited ]
I have faced the problem of faint sound with my new X61s notebook running on XP when come to recording with a TV stick despite I have turned to the highest volume for all audio devices and muted the microphone.
 
I have to adjust the TV volume higher as to have higher volume at my notebook and I find this does not make sense. I did not have such a problem with my previous Toshiba notebook running with SigmaTel sound card.
 
Can someone advise me how to go about solving this problem?
 
Thank you.




Message Edited by adelinetew on 06-26-2008 07:19 AM
802.11n
icantux
Posts: 265
Registered: ‎02-04-2008
Location: Canada
0

Re: Volume problem with SoundMAX HD Audio for X61s

Hi there, and welcome to the forums!

 

Could I ask, how are you connecting the TV to the thinkpad? Is it just a line cord plugged into the mic jack?

 

In the Control Panel/Sounds and Audio Devices, select the "Audio" tab, then under the "Sound Playback" section, click "Advanced", then select the "Performance" tab. Make sure the sliders are fully to the right. Next, hit "ok", then back at the "sound playback" section, select the "Volume..." button and turn up the Master Volume and the WAVE volume sliders.

 

See if that makes a difference.

 

Hope this helps!

Steve

Paper Tape
adelinetew
Posts: 5
Registered: ‎06-26-2008
Location: Malaysia
0

Re: Volume problem with SoundMAX HD Audio for X61s

Hi Steve

 

Thanks for the reply.

 

I connect to the TV via an external TV stick (for desktops, TV capture card could be used) which will have 3 connecting cables; 2 for audio and 1 for video, for TV programmes recording purposes.

 

What you have advised does not seem to work as currently my audio settings are exactly as what you have mentioned.

 

However, I managed to work out something, though sounds peculiar; which has successfully increased the output volume of my laptop. I share my method here:

 

1. Adjust the master volume to the maximum and I have chosen the output as the master volume for the TV stick settings

2. Adjust the volume of the TV to a higher level as well and then mute it

3. Surprisingly, though TV is muted, I can hear the sound coming from my laptop and the volume can be adjusted by adjusting the TV volume

 

 

 

Cheers

 

Adeline