Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
Daudbros
Posts: 70
Registered: ‎04-12-2011
Location: United Arab Emirates
0

What went wrong after Win 7 updates (X220 i7) ?

Now it takes 60 seconds to boot my X220 I7 after the latest Win7 updates.. Please help I am frustrated what shall I do?:smileymad:

 

Serial Port
zoowalk0815
Posts: 15
Registered: ‎12-07-2008
Location: Austria
0

Re: What went wrong after Win 7 updates (X220 i7) ?

x61 on win 7... boot takes much longer than earlier (although i would envy 60 seconds...).

Unfortunatly, no idea what happened.

Punch Card
Daudbros
Posts: 70
Registered: ‎04-12-2011
Location: United Arab Emirates
0

Re: What went wrong after Win 7 updates (X220 i7) ?

It took earlier prior to latest update just 22 seconds I can not beleive this any more
Guru
x220forMe
Posts: 1,304
Registered: ‎06-06-2011
Location: Russia
0

Re: What went wrong after Win 7 updates (X220 i7) ?

Does your laptop have ssd?
Which antivirus s/w is installed?
Check out RapidBoot in Autostart folder and delete it.

My x220 i5-based with msata ssd and very strong antivir, in not uefi mode, takes to boot about 24-25 seconds.
____________________________________________________
x220 | i5-2520m | Intel ssd 320 series | Gobi 2000 3G GPS | WiFi
x220 | i5-2520m | hdd 320 | Intel msata ssd 310 series | 3G GPS | WiFi

Do it well, worse becomes itself


Russia flag Русскоязычное Сообщество   English English Community   Deutsche Deutsche Community   Español Comunidad en Español
Punch Card
Daudbros
Posts: 70
Registered: ‎04-12-2011
Location: United Arab Emirates
0

Re: What went wrong after Win 7 updates (X220 i7) ?

I will follow your instruction here is the answer to both questions
1.. SSD 180GB
2. Microsoft security essentials

Please adivse where to find Autostart folder to delete RapidBoot

Many thanks again
Guru
x220forMe
Posts: 1,304
Registered: ‎06-06-2011
Location: Russia
0

Re: What went wrong after Win 7 updates (X220 i7) ?

OK, with SSD you've to get the boot time like me. From my point of view (and my expirience too) MS antivir increases the boot time.
As for the folder I've called as Autostat - I'm sorry, I have Windows with GUI not in Enhglish. Look at the Start menu, then find out the Startup folder.
____________________________________________________
x220 | i5-2520m | Intel ssd 320 series | Gobi 2000 3G GPS | WiFi
x220 | i5-2520m | hdd 320 | Intel msata ssd 310 series | 3G GPS | WiFi

Do it well, worse becomes itself


Russia flag Русскоязычное Сообщество   English English Community   Deutsche Deutsche Community   Español Comunidad en Español
Token Ring
ccl13
Posts: 152
Registered: ‎10-12-2008
Location: Adelaide, Australia
0

Re: What went wrong after Win 7 updates (X220 i7) ?

Please try to 1) upgrade to the newest BIOS and 2) uninstall RapidBoot. In my experience this will reduce your boot time to around 30 seconds.
---------------------------------------------------------
[2011]X220-4286-CTO(Brand new, hope nothing bad will happen to it...)[2008]X61-7673-CV2(Slipped upon it, but also working)[2002]X31-2672-BCH(Broke screen, but still working!)
Punch Card
Daudbros
Posts: 70
Registered: ‎04-12-2011
Location: United Arab Emirates
0

Re: What went wrong after Win 7 updates (X220 i7) ?

BIOS = 1.28 I guess it is the latest ver. ? Please confirm best regards

Token Ring
ccl13
Posts: 152
Registered: ‎10-12-2008
Location: Adelaide, Australia
0

Re: What went wrong after Win 7 updates (X220 i7) ?

Yes 1.28 is the newest.
---------------------------------------------------------
[2011]X220-4286-CTO(Brand new, hope nothing bad will happen to it...)[2008]X61-7673-CV2(Slipped upon it, but also working)[2002]X31-2672-BCH(Broke screen, but still working!)
Guru
ColonelONeill
Posts: 6,641
Registered: ‎12-26-2009
Location: Toronto
0

Re: What went wrong after Win 7 updates (X220 i7) ?

Try this:
Start, Run

C:\Windows\Microsoft.NET\Framework\v2.0.50727\ngen.exe executequeueditems
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase