Support in other languages: 
Reply
What's DOS?
jairamsa
Posts: 3
Registered: ‎11-20-2011
Location: London
0

Wifi Not working with X1 - CTO on Win 7 - 64

Hi

 

I`ve installed Win 7 with 64 bit.

 

After restart, the X1 does not find the wireless router, by changing the switch from LAN to wireless.

 

Wifi was not working. When I was booting with wifi off and enabling it only after windows loaded, it worked sometimes.

After a reboot, it stop working again.  Router is a Netgear 802.11 a/b/g/n

X1  : 1291 CTO with Wifi 

 

Lenovo Toolbox does not find any issues with the Wifi Driver.

 

Sanjay

lead_org
Posts: 20,376
Topics: 128
Kudos: 1,203
Solutions: 1,278
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: Wifi Not working with X1 - CTO on Win 7 - 64

try to uninstall the wifi driver and reinstall with the latest version.

Also download Thinkvantage System Update, this will download all the necessary drivers for you.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
What's DOS?
jairamsa
Posts: 3
Registered: ‎11-20-2011
Location: London
0

Re: Wifi Not working with X1 - CTO on Win 7 - 64

Hi

 

I tried that.  Twice.

 

But the driver from the Lenovo site is 14.0

 

But when I restart, it auto-magically installs 14.2 driver from the Windows driver list.

How do I stop it installing the one existing on the machine?

 

Sanjay 

Paper Tape
knowlesy14
Posts: 1
Registered: ‎12-16-2011
Location: New York
0

Re: Wifi Not working with X1 - CTO on Win 7 - 64

Hi,

 

Were you able to resolve this issue? I having the same problem and am running out of ideas.

 

Thanks,