Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
idunham
Posts: 9
Registered: ‎12-05-2010
Location: Northern California
0
Accepted Solution

X100e won't power on

I have an X100e (purchased last Nov.), which was working fairly well* until last week.

The charge had been getting low, due to not plugging it in recently, so I plugged it in overnight.

The next morning, I tried booting it.

First few tries--the light around the power button comes on (I think the BIOS came up), and in ~2-3 seconds, it powers off cold (no messages at all, just "click" and it's off).

After that, it just would not power on (the light around the power button would not even turn green).

 

Anyone have any suggestions about where the issue is/workarounds?  Should I just use the warranty?

 

*Wireless excepted, but everyone knows that...

Debian/Ubuntu/Win 7 triple boot (mostly use Debian)

goretsky
Posts: 2,026
Topics: 19
Kudos: 364
Solutions: 144
Registered: ‎12-01-2007
Location: California, USA
0

Re: X100e won't power on

Hello,

 

One reason a computer might not power up is if the CPU's cooling fan is stuck or does not spin up fast enough to cool the processor.  I am not sure if that is the problem you are experiencing, but here is how you can check it:

 

With the system powered off, try removing the primary battery and the bottom access panel and looking at the CPU fan.  Use a probe of some sort (perhaps a mechanical pencil with no lead in it or maybe the tip of your finger) to very gently tap the fan blades.  Do they rotate freely without sticking? If not, then fan needs to be replaced.

 

Next, try plugging in the DC power plug into the back and apply power to the system. Check to see if the fan spins up.  Again, if it does not spin up, it will need to be replaced.

 

Power down, replace the bottom access panel and primary battery and let us know the results and we can continue troubleshooting.

 

Regards,

 

Aryeh Goretsky

 



I am a volunteer and neither a Lenovo nor a Microsoft employee. • Dexter is a good dog • Dexter je dobrý pes
S230u (3347-4HU)X220 (4286-CTO)W510 (4318-CTO)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)T61p (6459-CTO)T43p (2678-H7U)T42 (2378-R4U)T23 (2648-LU7)
de.gif  Deutsche Community es.gif  Comunidad en Español ru.gif Русскоязычное Сообщество
Blue Screen Again
idunham
Posts: 9
Registered: ‎12-05-2010
Location: Northern California
0

Solved (user error)

I tried checking the fan, and it was somewhat reluctant to turn (and hard to reach).

Then I tried turning it on and nothing happened (not even trying to turn on).

I figured it had to be power supply or power cord.  Then I realized-the power cord works a lot better when the two ends are connected in the middle.

 

So now it WORKS!  Thanks for attempting to help, though.

Punch Card
XTsX120e
Posts: 12
Registered: ‎03-26-2011
Location: Canada
0

Re: Solved (user error)

[ Edited ]

Hey it aint that late in California. heehe

Good to read, you got it going. :smileyvery-happy:

Lenovo x120e E-350, XT Momentus Hybrid 500gb , 4gb Ram, 1x1 WiFi, Win7 64 Home Premium SP1