Support in other languages: 
Reply
What's DOS?
moey
Posts: 2
Registered: ‎12-27-2008
Location: california
0

X200 Integrated Webcam not Working/Detecting

Hello,

I have a Thinkpad X200 and am using Windows Vista.

My webcam was working just fine, but then all of a sudden it was no longer being detected. I've tried re-installing the drivers and that hasn't worked. Funny thing is, a week ago the day my warranty expired I called to get the problem fixed. The guy remotely accessed my computer and I was paying attention for the most part - all it seemed like he did was turn on the camera center and repair the driver.. and it worked! But here I am, a week later (I never checked the webcam since I saw it work) and my webcam no longer works. I tried doing what I thought he did, but it didn't work.

Any ideas?!

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: X200 Integrated Webcam not Working/Detecting

hey moey,

go to the device manager, uninstall the camera driver, disable the camera. restart the unit.

back to device manager, enable camera. since this is vista, i'm not certain if it has built-in generic drivers; if it has, then vista will install generic webcam drivers.

once that is done, test the camera again.

do try the camera drivers that is available at http://support.lenovo.com






WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
What's DOS?
majrordam
Posts: 1
Registered: ‎12-06-2011
Location: Costa Rica
0

Re: X200 Integrated Webcam not Working/Detecting

Hey Serge,

 

thanks for your answer - Im having the same problem on my xp: webcam worked for a long while, until is somehow uninstalled itself recently.

 

Can you be a bit more specific on where and how I uninstall the camera driver? In the device manager, the closest I think I get to a camera driver is under "Units for sound, video and games". Here I have "Codecs for video units" - and under its "Properties", and again the "Properties" tap, I find a list of files, including some dll files that I have the option to remove one by one - but no general "uninstall camera driver". Can you help me find out where I uninstall the driver?

 

Maj

Tout1108G
Posts: 636
Topics: 0
Kudos: 121
Solutions: 57
Registered: ‎12-11-2012
Location: Raleigh, NC
0

Re: X200 Integrated Webcam not Working/Detecting

Hey there majrordam,

 

You'll find the camera driver will be under Imaging Devices. You should at least see two things, one will be the integrated driver and the other will be the ThinkVantage software. Hope this helps you.

 

The Preload of these drivers should be able to be found C: -> SWTools -> Drivers -> Camera. And the most up to date drivers can be found on Lenovo's site of course. Here is the driver matrix page.



Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
whz
What's DOS?
whz
Posts: 1
Registered: ‎12-28-2012
Location: china
0

Re: X200 Integrated Webcam not Working/Detecting

I managed to fix my camera problem. It's working now, back to live.

 

My camera deaded after driver upgrade.