Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
JNZ
Paper Tape
JNZ
Posts: 3
Registered: ‎02-06-2012
Location: Malibu, CA
0

X200s: Ultrabase USB ports not working

I have a strange issue with my ultrabase. When my lapop is contected to the ultrabase..

 

1.) the USB ports do not work, only the ones on the laptop.

2.) DVD burner works

3.) Also display works, but not audio. Sound comes from the laptop not from Display speakers.

 

My X200s runs on W7 pro. System update & Windows update done. Some of the Lenovo SW installed like hotkey features (except: Access Connection, Power Managers, etc.).

 

I appreciate any kind of advise.

Thanks

X200s (7469-5GG), Ultrabase, Trackpoint USB KB
JNZ
Paper Tape
JNZ
Posts: 3
Registered: ‎02-06-2012
Location: Malibu, CA
0

Re: X200s: Ultrabase USB ports not working

No idea?

X200s (7469-5GG), Ultrabase, Trackpoint USB KB
Punch Card
aaronho
Posts: 19
Registered: ‎01-24-2012
Location: san jose,ca
0

Re: X200s: Ultrabase USB ports not working

Do you happen to have another ultrabase you can test with?  I have had one of those that the front USB ports didn't work but all others work well.  I got the ultrabase replaced by warranty and everything was resolved.  It would be easier if you have another ultrabase to test with to pinpoint the issue.

JNZ
Paper Tape
JNZ
Posts: 3
Registered: ‎02-06-2012
Location: Malibu, CA
0

Re: X200s: Ultrabase USB ports not working

Unfortunately that is not the reason. I tested it with another X200 and it worked.

X200s (7469-5GG), Ultrabase, Trackpoint USB KB
RMattoo
Posts: 1,241
Topics: 3
Kudos: 94
Solutions: 91
Registered: ‎11-02-2011
Location: India
0

Re: X200s: Ultrabase USB ports not working

Hi

 

To resolve  your issue witrh Ultrabase USB ports .

 

Try updating the Bios to latest & also upgrade the firmware of the ultrabase

 

 

Please let me know the result

 

I hope this helps