Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
simana
Posts: 1
Registered: ‎02-24-2012
Location: ISRAEL
0

Re: X201 mini PCI-E WWAN card seen, then not seen

Hi friends...

 

I buy the Ericsson F3507G 43Y6513 for my X201 3249-EPU

I put it in the slot, and start the laptop.

After sturt-up the Win7 install the driver, and the card was working (I also surf the internet and the Fn+F5 recognized it).

 

After I do a restart, the card wasn't seen anymore.

 

I've try to go to the bios (F1 - enter bios - F10 save - and restart) but the laptop don't recognize the card anymore.

Maybe you know how to help me???

I don't see the card in the Device Menagar.

In the BIOS the WWAN option is enabled!

 

Can anyone help me???

Guru
x220forMe
Posts: 1,302
Registered: ‎06-06-2011
Location: Russia
0

Re: X201 mini PCI-E WWAN card seen, then not seen

[ Edited ]

Be sure you've turned on the hardware radio switch and the service WwanSvc is working. Open cmd window, type the string:
netsh mbn sh int

You have to see information about the card and Mobile Broadband service statuses.
Delete Device ID and post here the result, all strings.

____________________________________________________
x220 | i5-2520m | Intel ssd 320 series | Gobi 2000 3G GPS | WiFi
x220 | i5-2520m | hdd 320 | Intel msata ssd 310 series | 3G GPS | WiFi

Do it well, worse becomes itself


Russia flag Русскоязычное Сообщество   English English Community   Deutsche Deutsche Community   Español Comunidad en Español