Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
abesmith
Posts: 26
Registered: ‎10-26-2009
Location: Texas
0

X220 Mute and Volume Buttons Often Don't Work

The mute and volume buttons often don't work and I must manually mute or change the volume through the operating system.  Once I do that then they start working again.  Not sure about the mic button because I don't use it.  This has happened since I got my X220 and the updates have not fixed the issue.

Token Ring
Rumle
Posts: 43
Registered: ‎04-07-2009
Location: Denmark
0

Re: X220 Mute and Volume Buttons Often Don't Work

[ Edited ]

Will it be totally random or when u are at any browser?

Fanfold Paper
abesmith
Posts: 26
Registered: ‎10-26-2009
Location: Texas
0

Re: X220 Mute and Volume Buttons Often Don't Work

Seems random.  Not sure about other browsers, but I don't think volume button is browser dependent.

Token Ring
Rumle
Posts: 43
Registered: ‎04-07-2009
Location: Denmark
0

Re: X220 Mute and Volume Buttons Often Don't Work

Yeah just asking since I have the same issue, but it only turns up when Im on youtube (or maybe other video streamings) when I click away from the browser the VOL/MUTE works again.

Ctrl-Alt-Del
Poom
Posts: 11
Registered: ‎11-14-2011
Location: Nuremberg, Germany
0

Re: X220 Mute and Volume Buttons Often Don't Work

i have the same issue, and what i noticed is that, some program takes over the volume buttons fuctions and wont let other programs use it. ie. AIMP2 player, so in order to make it work again i have to close AIMP2, which is annoying.

 

and some program sort of take over the buttons temporary, or only when the program is in the foreground so i just click at the taskbar once, and the buttons work again.

 

however i have to say lately i dont get this problem as often as lets say 6 weeks ago. maybe some of the updates fixed that or... i just dont notice anymore. or i dont pay attention to it anymore.

What's DOS?
mozrenoir
Posts: 1
Registered: ‎05-18-2012
Location: montreal
0

Re: X220 Mute and Volume Buttons Often Don't Work

When I start Windows my button works, but when everything started the Volume button doesn't work anymoreI've updated all drivers and windows patches (May 2012)but nothing worksAfter the patch my mic button works again!!, 
 But the volume is still unavailable.The button doesn't work, but it's surely a conflict with another software. Is there a registry key that resets the function
Thanks
 
 
 

 
 
 

 

WWAN
Puppy
Posts: 671
Registered: ‎11-28-2007
Location: Czech Republic
0

Re: X220 Mute and Volume Buttons Often Don't Work

[ Edited ]

I've noticed it as well when a VirtualBox window is focused (not in fullscreen mode).

 

I've also another issue that the Volume and Brightness indicators are cut that shows only half portion of the range. It usually happens after restoration from hibernation. See screenshot here http://forums.lenovo.com/t5/ThinkVantage-Technologies/Bug-On-Screen-Display-level-indicators-sometim...