Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
deletraz
Posts: 1
Registered: ‎02-04-2012
Location: Switzerland (French)
0

X220 hot key problem on resume

When I resume on my X220 after it was asleep for more than 45-60 minutes, hotkey display illumination does not work anymore. All others like volume, ThinkLight, etc are working but illumination not. I mean not only no more indication, but the function itself does not work anymore: cannot change illumination until I reboot.

If somebody has an idea?

Of course the machine is fully updated with latest drivers and software.

THANK YOU!

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: X220 hot key problem on resume

This issue can be resolved by updating Hotkey Features Integration software.

 

Kindly download the software from the mentioned below web link.

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS014985

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Punch Card
alex65
Posts: 35
Registered: ‎09-26-2011
Location: Canada
0

Re: X220 hot key problem on resume

This is bull**bleep**, it is not fixed by the latest update. I tested on windows 7, windows visa, windows 7 64 bits, clean install, old install and factory images (we have 10 x220 at our little startup, with different setups).

The problem randomly persists.

 

Only solution so far is to close the lid and reopen it, most of the times it fix the problem.

 

 

deletraz: We are not alone with this problem, you can see: http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/x220-Brightness-Keys-Fail-after-Hibernate/td-p...

 

Seems like lenovo does not care much.

Paper Tape
skyluke
Posts: 2
Registered: ‎04-03-2012
Location: Germany
0

Re: X220 hot key problem on resume

Same problem here.... totally annoying!
Ctrl-Alt-Del
EvgenyP
Posts: 57
Registered: ‎09-21-2011
Location: China
0

Re: X220 hot key problem on resume

Yep, I have all actual drivers installed and sometimes have the same issue, so yes, the problem still persist. :smileysad:

X220, IPS, Intel Core i7-2620m, 8 gb, Samsung 840 pro 256 gb, eGPU + Zotac AMP GeForce GTX 670.
Ctrl-Alt-Del
EvgenyP
Posts: 57
Registered: ‎09-21-2011
Location: China
0

Re: X220 hot key problem on resume

When it will be fixed? I have all actual drivers installed and still this problem persist.

X220, IPS, Intel Core i7-2620m, 8 gb, Samsung 840 pro 256 gb, eGPU + Zotac AMP GeForce GTX 670.
Guru
HiVolt
Posts: 500
Registered: ‎03-20-2011
Location: Toronto, Canada
0

Re: X220 hot key problem on resume

Do you have everything up to date? your bios, your drivers?

I have never seen this on my X220 (bought in June 2011). and I sleep and resume it all the time, I never actually shut it down.
---------------------
| X220 i7-2620M | 12.5" IPS | Intel 520 Series 180GB Main SSD | Mushkin 120GB mSATA SSD | 8GB RAM | Intel 6205 WiFi | BT | Win7 Pro 64 SP1 |
Paper Tape
skyluke
Posts: 2
Registered: ‎04-03-2012
Location: Germany
0

Re: X220 hot key problem on resume

On my side everything is up 2 date... I hoped that the latest BIOS that was just released would help in this matter - unfortunately, it doesn't... 

 

Lenovo, please help!
Is any staff reading here?

Should we send in the laptops for repair? Since it seems to occur independent on software issues (both Windows & Linux), I assume it's some hardware / BIOS problem?

Thanks a lot!

Ctrl-Alt-Del
EvgenyP
Posts: 57
Registered: ‎09-21-2011
Location: China
0

Re: X220 hot key problem on resume

Do you have everything up to date? your bios, your drivers?

 

Yep, everything except PM (version, 3,65. I do not update just because in 3,66 version behave in a strange way, I mean power profiles, and 3,65 seems perfectly stable for me and my TPFC) is up to date.

 

Except this problem, my fingerprint reader somtimes stall after resuming from hibernate of sleep mode, which also pretty disturbing.

X220, IPS, Intel Core i7-2620m, 8 gb, Samsung 840 pro 256 gb, eGPU + Zotac AMP GeForce GTX 670.
Guru
ColonelONeill
Posts: 6,784
Registered: ‎12-26-2009
Location: Toronto
0

Re: X220 hot key problem on resume

I've had this problem occasionally since the T400. Never found a cause or a remedy, through all these different driver versions.

One workaround is to set the lid action to do nothing, and when the issue occurs, close and open the lid. Generally brings back brightness control.
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase