Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
owiker
Posts: 1
Registered: ‎01-23-2012
Location: Norge
0
Accepted Solution

X220 - no post and green light around power button flashes every 3 - 4 second

[ Edited ]

We bought around 40 of these X220 I5 before xmas and now more than 20 of them have failed. The company we bought them from tried everything but they ended up switching the mainboard on the first two that failed.

We were told it was a batch issue with the serial number R9-HNXXX and now all of those are changed into T420. But today we had the same problem with serial number R9-HXXXX that was bought two weeks earlier and with different config - I7 and SSD. All of them with the same problem that is described in subject. Are there any known batch issues?

 

The problem is not with the tablet version and sorry for posting in the wrong forum.

 

Thx

What's DOS?
kriEv
Posts: 1
Registered: ‎01-16-2012
0

x220 doesn't boot, only battery LED blinks 3 times.

I was preparing a X220 for a VP in my office and i left on vacation. When i came back, the laptop was dead and i can't power it on.

 

I unplugged the AC and removed the battery and waited a bit, plugged everything in again and still the same thing. The battery LED blinks 3 times then nada. (no fans, nothing)

 

I tried a little trick from the S model, removed AC and battery and pressed power button for 30secs and re-plugged everything but it didn't work.

 

Anyone have any ideas?

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: x220 doesn't boot, only battery LED blinks 3 times.

hey kriEv,

welcome to the forums.

does the unit start with just the power supply connected sans battery ?

if the unit can start without the battery, then it could be the battery but just to be certain and if it is feasible for you, if there is an extra battery test it out.

is the other battery doesn't work, i'm guessing the motherboard might be toast or something.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
What's DOS?
CFIELD2011
Posts: 1
Registered: ‎01-23-2012
Location: London
0

Re: X220 - no post and green light around power button flashes every 3 - 4 second

HI

We are starting to see the same issue however we have a couple of hundred of these.

We have X220 i5 SSD, with the S/N: R9-HXXXX after reading your post we are very concerned that this could be a much bigger problem.

Are there any official reports that this range of laptops could have motherboard issues?

Again this is the standard laptop not tablet form.

 

Thanks

 

Punch Card
fsck0ff
Posts: 6
Registered: ‎01-20-2012
Location: Czech Republic
0

Re: X220 - no post and green light around power button flashes every 3 - 4 second

Well, mine was serial R9-KXXXX, but died in a similar fashion... Now it's out for system board replacement. I read something along the lines that if you have the BIOS in UEFI + Hyperthreading enabled (which I had) it might never wake from sleep (for BIOS < 1.26), so what were your configurations?

Paper Tape
yisu0710
Posts: 6
Registered: ‎01-21-2012
Location: U.S
0

Re: X220 - no post and green light around power button flashes every 3 - 4 second

Mine is R9-KXXXX, also bought during X'mas and can't boot up with a blank screen.
Administrator
Mark_Lenovo
Posts: 8,026
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: X220 - no post and green light around power button flashes every 3 - 4 second

All,

 

Thanks - interesting experiences.   Could you each send me a private message with any additional details including the model type and serial number of the units?  We can look into this.

 

Also, as the discussion continues, please include more details about what BIOS version you are running, any updates that were recently applied, etc.   Please also describe the symptoms - does everyone have the blinking power indicator?

 

If you reset by pulling the battery & AC and pressing and holding power button several times for several seconds, then re-attaching AC, does the system restart?  No video?  Any beeps?

 

Lastly, if you are seeing a high percentage of failures of your install base, please contact your account rep so that we can get the right level of resource involved to help resolve this.   If you have a single system, please call service if you are unable to reset the system.

 

Thanks!

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Punch Card
tommyxv
Posts: 27
Registered: ‎09-16-2011
Location: USA
0

Re: X220 - no post and green light around power button flashes every 3 - 4 second

[ Edited ]

No problems with R9-LXXXX here yet.  Fingers crossed.

 

BIOS 1.26

 

i7-2640, 160GB SSD, 8GB Ram

Punch Card
aaronho
Posts: 19
Registered: ‎01-24-2012
Location: san jose,ca
0

Re: X220 - no post and green light around power button flashes every 3 - 4 second

[ Edited ]

I have the same issue on one of my 1 week old X220 i5 SSD (4291, R9-KXXXX).  I have about 20-30 of these machines and I am pretty concerned.  

More information: 

1) Not a hard drive/OS issue since i cannot get to POST. 

2) No Bios update. 

3) Has green slow blinking power button. 

4) Power detach didn't work, no beep, no fan, no screen, no noise.

 

I have just opened up a ticket with lenovo and they are replacing the motherboard for me. 

 

However, the part is back-ordered which is not good news for me.  A couple months ago I had another motherboard replaced and it took me calling 20 times,escalating between IBM and lenovo and my account rep for 4 weeks before it got "stocked" and replaced.  I am using it in a business and cannot afford to have machines down like that for such an extended period of time especially when I bought the highest level of warranty possible.  I don't understand how a current product that gets sold on the website every day can have parts back-ordered for weeks at a time.  At no ponit at that whole incident was a given an ETA, only "it can be stocked at any moment".   

 

Anyway, I will let you guys know if there are more of my machines failing and if the motherboard replacement fixes the problem.

Administrator
Mark_Lenovo
Posts: 8,026
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: X220 - no post and green light around power button flashes every 3 - 4 second

Thanks for the PM and info received.

 

Much appreciated.

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество