Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
filbert
Posts: 20
Registered: ‎07-29-2009
Location: UK
0

X300 WWAN - works in XP, fails in Windows 7

There have been a few threads on WWAN and Windows 7 but I can’t find an answer to my problem. I haven't been able to get my Sierra WWAN card + Vodafone UK (pre-pay) to work with Windows 7. I had more or less given up but thought I'd have one last try. Fortunately, I still have dual boot into XP available and the card works under XP, so it isn't a hardware or SIM card issue. When I try with WIn7 and the latest drivers from the download site, it just won't connect. It tries for ages and gives up. The XP and Win 7 drivers are the same version. The error messages from Access Connections are: Error Code 068 1) Unable to connect to network at this time due to out of coverage or sign-up period is expired. Please contact your service operator or click on "Repair" button for sign up. 2) The mobile station is requesting a service option for which it has no subscription. Please contact your wireless WAN service provider. I can’t find anything useful via Google on this – can anyone help? Rgrds, F
Long time ThinkPad user: 770, 600, T40, X300, now X301 240gb SSD, 8 GB ram (love it! :-)) Windows 7 64 bit.
topmahof
Posts: 3,170
Topics: 35
Kudos: 351
Solutions: 236
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: X300 WWAN - works in XP, fails in Windows 7

my problem wasn't exactly the same, but somewhat the same. i have an at&t 3g wireless adapter that wouldn't work with windows 7.  i don't use access connections.  the adapter came with a sierra wireless utility so i brought up the utility and it connected okay with it.  i also have an azio 802.11n usb adapter that windows 7 can't connect with. so i use the utility that came with it and it works okay.  i know that access connections kinda takes over everything so i wonder if you were able to use the sierra connect utility whether it would work or not.    

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Serial Port
filbert
Posts: 20
Registered: ‎07-29-2009
Location: UK
0

Re: X300 WWAN - works in XP, fails in Windows 7

Thanks for the response - I have tried the utility provided - but I beleive that utility (called 'Mobile Broadband Connect') is provided by Vodafone. I have had no success with that either.

 

I haven't been able to track down any Sierra software - their web site just refers you to your 'field sales representative'.

 

One problem with it is that I can't find a way of specifying the access details - that utility seems to assume 'pay monthly' access, rather then pre-pay. Access Connections does allow me to add the required credentials.

 

 

Rgrds F

Long time ThinkPad user: 770, 600, T40, X300, now X301 240gb SSD, 8 GB ram (love it! :-)) Windows 7 64 bit.
topmahof
Posts: 3,170
Topics: 35
Kudos: 351
Solutions: 236
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: X300 WWAN - works in XP, fails in Windows 7

it sounds like access connections can't use the xp driver to connect under windows 7 even though you are able to provide the right credentials.  and since the utility assumes you are using a monthly plan instead of  prepay you might have to contact vodafone to work some magic on their end.  i had to call at t at first coz mine wouldn't work on the monthly plan. they did something on their end so that it would work. 

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Paper Tape
mrandall
Posts: 2
Registered: ‎11-09-2010
Location: USA
0

Re: X300 WWAN - works in XP, fails in Windows 7

I have a similar problem, but with the Sierra MC 5725 modem Verizon. I can't get the Win7 drivers to accept. I wiped my X300 disk and installed Win 7. The card will not accept the updated drivers. I even installed the extra bloatware as dictated by Lenovo (Thinkvantage, etc), but no luck. Any help??

Serial Port
filbert
Posts: 20
Registered: ‎07-29-2009
Location: UK
0

Re: X300 WWAN - works in XP, fails in Windows 7: partly resolved

[ Edited ]

It was definitely a Vodafone issue - I have tried an Orange SIM and it connected OK. Access Connections seems a bit cranky (it hung first time I tried to connect) but it seemed to have connected.

 

I would have added this note whilst connected via Orange but the Orange Safeguarding system decided that this site in unsuitable for people under 18 and, as it doesn't know that I am over 18, it refused to display it to me! I assume that, with the Vodafone SIM, it is trying to use contract settings.

 

I will try to work up the energy to phone Vodafone support and see if I can sort it out! Thanks for the input, folks...

 

F

Long time ThinkPad user: 770, 600, T40, X300, now X301 240gb SSD, 8 GB ram (love it! :-)) Windows 7 64 bit.
topmahof
Posts: 3,170
Topics: 35
Kudos: 351
Solutions: 236
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: X300 WWAN - works in XP, fails in Windows 7: partly resolved

better give yourself a half a day to call vodofone, that might be half a nightmare. it took me two tries and 2 half days to get at t straightened out.

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество