Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
desqjockey
Posts: 5
Registered: ‎07-09-2010
Location: 94608
0

X60 only starts in 640x480

So I have a X60 that sometimes will only start in 640x480. I can log in, but if I try to raise the resolution in the display menu it won't take. Everything is up to date, and its Its an XP Pro machine.

 

It will do this about 3-15 times in a row, but always loads normally at some point.

 

Any ideas? Fried video card?

 

lead_org
Posts: 20,895
Topics: 128
Kudos: 1,249
Solutions: 1,341
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: X60 only starts in 640x480

what version of the intel display driver are you using?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Blue Screen Again
kindrik
Posts: 1
Registered: ‎08-20-2010
Location: Moscow, Russia
0

Re: X60 only starts in 640x480

Hello! I had the similar problem on my T61.

It hung up when I tried to login. After some tricks I managed to load it and found that it has 640x480 resolution and couldn't set it higher.

I spent several hours and the only way I found is to go My Computer -> Computer Management -> Device Manager -> Display Adapters and remove both of them. After restart Intel drivers where removed and my T61 swtiched to 1280x800.

Token Ring
heretohelp
Posts: 163
Registered: ‎08-02-2010
Location: Australia
0

Re: X60 only starts in 640x480

Yes I would say you don't have the correct display drivers for you computer please list what display driver you have currently installed ?