Support in other languages: 
Reply
Paper Tape
TrueNorth
Posts: 5
Registered: ‎08-15-2011
Location: Toronto
0
Accepted Solution

x1 headphone/mic jack NOT WORKING

I have tried three different headphones and none of them work - when i plug in the headphones, nothing happens. I have tried rebooting. Have checkec AUDIO in the control panel, it only shows SPEAKERS but nothing there for headphones or microphones.

 

Has anyone else encountered and/or resolved this problem?

 

TrueNorth

lead_org
Posts: 20,351
Topics: 128
Kudos: 1,201
Solutions: 1,277
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: x1 headphone/mic jack NOT WORKING

this is the first time i have heard about this problem.

Do you have a usb cd drive? If you do you can do the headphone/mic jack test using this software.

http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-77018
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Paper Tape
TrueNorth
Posts: 5
Registered: ‎08-15-2011
Location: Toronto
0

Re: x1 headphone/mic jack NOT WORKING

Have not got, but will get and try this out today. Thanks!

 

When I go to the audio section of the Control Panel in (beloved) old X301 it always showed headphones, but on the X1 it has nothing. Is that normal?

 

TrueNorth.

Paper Tape
TrueNorth
Posts: 5
Registered: ‎08-15-2011
Location: Toronto
0

Re: x1 headphone/mic jack NOT WORKING

Thanks!!! Works like a charm now!

lead_org
Posts: 20,351
Topics: 128
Kudos: 1,201
Solutions: 1,277
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: x1 headphone/mic jack NOT WORKING

so can you explain what you did to get the headphone to work? Thank you for your contribution, as this will help other members whom may run into the same problem.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Paper Tape
krayz
Posts: 1
Registered: ‎10-02-2011
Location: Australia
0

Re: x1 headphone/mic jack NOT WORKING

I'm having the same issue, also have tried multiple headphones and sound continues to play through the inbuilt speakers when I plug them in.  Have tried to update withthe most recent driver on the lenovo website to no avail.  As with TruNorth the computer doesn't detect a headphone is attached (when one is plugged in), does not appear in Control Panel>Hardware and Sound>Sound and does not appear when I run a diagnostic test using ThinkVantage Toolbox.  Unfortunatly I don't have a external USB cd drive to use the test lead_org has suggested and as TruNorth has said solved the problem.  Thanks

Paper Tape
torkil
Posts: 1
Registered: ‎02-19-2012
Location: denmark
0

Re: x1 headphone/mic jack NOT WORKING

i am having hte same problem, the headphones are not 'seen' by windows sound software - have tried several headpjhone sets...

What's DOS?
choularj
Posts: 1
Registered: ‎03-24-2012
Location: Rome, Italy
0

Re: x1 headphone/mic jack NOT WORKING

I'm also having the same problem.  I have changed the audio settings from multistream to normal, but my X1 doesn't recognize the mic.  Any ideas?

What's DOS?
cclute
Posts: 1
Registered: ‎02-18-2013
Location: United States
0

Re: x1 headphone/mic jack NOT WORKING

I have the EXACT same issue.  No one at Lenovo was helpful.....and I just ordered a $300+ USB microphone.  Lenovo assured me this was a dual jack (headphone/microphone).......VERY FRUSTRATING

Community SuperMod
bananaman
Posts: 3,635
Registered: ‎04-25-2008
Location: San Francisco
0

Re: x1 headphone/mic jack NOT WORKING

Hi cclute, and welcome to the Lenovo User Community!

 

We'd like to help, but need more info. The X1 has a combo (headset) jack, which is the subject of this thread. It also has USB ports, which your USB microphone will plug into. Can you describe your problem in more detail?

I don't work for Lenovo. I'm a crazy volunteer!