Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Lee-
Posts: 2
Registered: ‎03-09-2011
Location: Hawaii
0
Accepted Solution

x120e Stuttering Audio

Yeah. As the title stated, I keep getting stutter sound while watching videos. Mostly on youtube videos set on 720p. While watching Grown Ups on Netflix, I got like one stutter for every minute. 

The problem goes like "eeeeeeeeeeeeeeeeeerrrrrrtttt" for about a second. It occurs for both headphones and the speakers.

 

Anyone have any suggestions on what to do? :smileysad:

What's DOS?
marionza
Posts: 2
Registered: ‎03-09-2011
Location: Fargo, ND, USA
0

Re: x120e Stuttering Audio

Just know that I feel your pain. I have the same issue, except it happens to me when I'm just listening to audio. It doesn't have to be video or YouTube. I could be listening to a podcast and it glitches for about a half of a second. I'll let you know if I figure it out.

Serial Port
lordofazeroth
Posts: 54
Registered: ‎01-06-2011
Location: Graz
0

Re: x120e Stuttering Audio

I have this issue on a Dell Laptop, when I close the lid and another monitor is plugged in.

The Desktop switches from the Dell to external and causes this stuttering audio and video.

 

Just my 2 cents, maybe important for investigation

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: x120e Stuttering Audio

@Lee and marioza,

Are there a lot of processes running in the background? Appreciate if you could check on the task manager and see if there are a lot of resources used?
Are there any antivirus running in the background, could you try disabling it and see if it helps.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Guru
ColonelONeill
Posts: 6,794
Registered: ‎12-26-2009
Location: Toronto
0

Re: x120e Stuttering Audio

Try loading up LatencyMon and looking for an offending driver?
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
What's DOS?
marionza
Posts: 2
Registered: ‎03-09-2011
Location: Fargo, ND, USA
0

Re: x120e Stuttering Audio

I got Lenovo tech support on the phone last night. The operator who picked up might as well have said, "Thanks for calling Lenovo, I hate my job." He sounded pissed off and annoyed from the start. I told him about our little audio problem, and he immediately asked me if I had installed software. I told him the only software I had installed since receiving the machine 2 DAYS AGO was iTunes, Skype, and Google Chrome. He said that iTunes is probably causing the problem and that Lenovo is not responsible for the negative effects third party software can cause to a machine's performance. I nearly hit the roof. I didn't know it was Lenovo policy NOT to install some of the world's most popular software on their machines. I have been SO disappointed with my experience so far.

 

After using Macs for 6 years, this is my first return to PCs, and I'm thinking about running back to Apple land with my tail between my legs. I was actually looking at Macbooks while on the phone with Lenovo. The Lenovo support tech told me the next steps were to return my system to factory default. He gave me a link to read a tutorial online on how to do that myself and practically whisked me off the phone. I was able to get one more question in-- "What do I do if restoring my system to factory default doesn't fix the problem?"

 

"You'll have to call us back then."

 

If anyone from Lenovo who actually cares about their customer's experience reads this post, I'd like you to know that I'm a young, avid computer user who will be buying machines for a long time. At this point if I never buy another Lenovo machine, I'd be just fine, and I've only had mine for two days. If someone asked me about my experience thus far with Lenovo, I'd tell them to try a different manufacturer. In short, the hardware is faulty, the customer service is poor, and I feel duped.

 

If you're thinking about buying an x120e, I have two other complaints beyond the stuttering audio. (1) The case is hard as hell to open. The bottom sticks to the top. You have to stick your fingers in there and pry it open like a clam. (2) The touchpad is weak. If you're used to a smooth 2-finger scroll, you better get un-used to it quickly. I could of seen past these two issues, but the stuttering audio has put me over the stop. Can you tell?

Guru
ColonelONeill
Posts: 6,794
Registered: ‎12-26-2009
Location: Toronto

Re: x120e Stuttering Audio

[ Edited ]

Funny. There's been nothing but bad experiences involving iTunes and Chrome for me. iTunes tends to muck up Windows in the bizarrest of ways. Ended up nuking and reinstalling my X100e because of iTunes.

Chrome also does some funky things. For one it holds the Windows platform timer resolution at 10000ms with zero media running. This contributes to reducing battery life. Skype does the exact same thing even when no calls are in progress. (You can check this by running powercfg -energy while Chrome and Skype are running.)

As for audio stutter, run LatencyMon, look for offending drivers. See if you can update or not use them. The Intel HECI driver (on my T400), which is some sort of AMT management thing, added a fair bit to my DPC but with no audible effects, but I uninstalled it anyway.

W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Paper Tape
Lee-
Posts: 2
Registered: ‎03-09-2011
Location: Hawaii
0

Re: x120e Stuttering Audio

[ Edited ]

I reinstalled the audio driver and didn't experience the problem yet. I'm not sure if I just installed the wrong driver. In addition, I also uninstalled most of the Thinkpad Utility programs which decreased the number of processes that were on.

Will update if the problem reappears.

Blue Screen Again
Quacker
Posts: 5
Registered: ‎03-10-2011
Location: USA
0

Re: x120e Stuttering Audio

I have the same problem and it is driving me batguano. It's an audio stuttering that peppers any playback of video files that I attempt. I've tried VLC, Windows Media Player and iTunes. I've tried reinstalling the audio driver. I need a fix please.

Guru
ColonelONeill
Posts: 6,794
Registered: ‎12-26-2009
Location: Toronto

Re: x120e Stuttering Audio

Can you run LatencyMon and look for an offending driver?

Download it from here:
http://www.resplendence.com/download/

Install it, run it.
Hit Start, go to the Drivers tab, sort by ISR count. Look for the highest few. Post the first few drivers that are racking up ISR counts.
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase