Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
johan12345
Posts: 4
Registered: ‎02-27-2012
Location: Sweden
0

x121e can't show usb-harddrives in bios?

Hi! Why is usb-harddrives not visible in bios? They are visible while I'm inside windows.

 

 

I want to use a disk imaging software that I boot from a usb-stick and make a copy of the system partition to a usb-harddrive.

 

Why is this not possible? It's very frustrating and I'm thinking of returning the computer because of this.

Lenovo Staff
LANOgre
Posts: 287
Registered: ‎11-28-2007
Location: North Carolina, USA
0

Re: x121e can't show usb-harddrives in bios?

Have you tried different USB ports on the system?  Tried a different key? (Presume this is a know working key or already tested it on another system).

I tried three different keys (256MB, 2GB and 4GB) keys all from different manufacturers and didn't have any problems.

It may be a problem with that specific key manufacturer/model.

Lenovo Staff
LANOgre
Posts: 287
Registered: ‎11-28-2007
Location: North Carolina, USA
0

Re: x121e can't show usb-harddrives in bios?

Also, check to make sure USB HDD hasn;t been exxluded in the boot list (it is there by default).

F1 when powering on to get into BIOS, then Startup and then Boot.

Make sure that USB HDD is on the list and not under Excluded devices.

Paper Tape
johan12345
Posts: 4
Registered: ‎02-27-2012
Location: Sweden
0

Re: x121e can't show usb-harddrives in bios?

Now I actually can see it in my bios but it's not avaible when I'm trying to do a a image with disk imaging software acronis. I wan't to make a image of my windows 7 installation and save it to the external harddrive 

Lenovo Staff
LANOgre
Posts: 287
Registered: ‎11-28-2007
Location: North Carolina, USA
0

Re: x121e can't show usb-harddrives in bios?

Maybe not quite understanding what you want. Are you booting to the USB HD, the operating system on the hard drive, or something else?  I'm trying to understand what you mean by "it's not available" since BIOS is showing it as being attached/recognized.