Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
ynohtna
Posts: 50
Registered: ‎02-23-2009
Location: Vancouver, BC
0

Re: x200 wireless keeps disconnecting

wooo there's a newer intel.

 

I'm on Vista SP2 and intel 12.4.0.21

Punch Card
kevindd992002
Posts: 38
Registered: ‎04-26-2009
Location: Philippines
0

Re: x200 wireless keeps disconnecting

Lol, that 12.4.3.9 was there for a while already. Did you already update? Can you update and try to transfer files again?

 

Well, I had 12.4.3.9 yesterday with Vista x64 SP2 and haven't had any problems.

Punch Card
ynohtna
Posts: 50
Registered: ‎02-23-2009
Location: Vancouver, BC
0

Re: x200 wireless keeps disconnecting

yea I don't usually mess with anything if it's working!

 

Anyways, I'll update eventually but not at this time.  Good luck!

Punch Card
kevindd992002
Posts: 38
Registered: ‎04-26-2009
Location: Philippines
0

Re: x200 wireless keeps disconnecting

Wow, ok. This sucks! Windows 7 is very stable and fast but has this issue!
Punch Card
kevindd992002
Posts: 38
Registered: ‎04-26-2009
Location: Philippines
0

Re: x200 wireless keeps disconnecting

Can you please help me with this?!

 

I already downgraded from Windows 7 to Vista x64, installed the latest drivers, the wifi won't disconnect now when I transfer large files but I still experience one specific problem.

 

This happens randomly where I'm still connected to the router (Belkin N1 Wireless Router), I have the correct IP addresses but can't ping anything in the network, no internet, and no access to everything, simply put it seems that you are connected to the network but without any access to anything. The router won't even see you as connected.

 

What's the problem with this? I'm really disappointed that this is happening!

 

Please help me.

What's DOS?
bogordon
Posts: 2
Registered: ‎12-02-2008
Location: Philadelphia
0

Re: x200 wireless keeps disconnecting

Mine kept disconnecting every few minutes, but it always reconnected itself. I didn't have to reboot, but it was very annoying. Last night I found a simple fix. In Device Manager, pull up network card. In advanced settings change Roaming Agressiveness to lowest, set power management to highest. Also in Power Management unclick Allow Computer to Turn Off To Save Power. I've had no problem after this change. I think it was alsoways roaming looking for a stronger signal, but now it stays locked on the signal I select.

What's DOS?
daitowjai
Posts: 1
Registered: ‎08-12-2010
Location: Portland
0

Re: x200 wireless keeps disconnecting

All my wireless problems went away after I uninstalled Access Connect. Just let Xp/Vista handle your wireless network.

Paper Tape
vigorhy
Posts: 4
Registered: ‎10-21-2010
Location: Buffalo, NY
0

Re: x200 wireless keeps disconnecting

I had exactly the same issue on my x200s. It took me a lot of time to figure it out.

 

Please go to Lenovo access connections, and find the tools tab. In the global setting, uncheck "Allow the wireless lan radio to be turned off when inactive".

 

This is going to solve your problem. I worked for me.

Hope this help.

 

Punch Card
bretahrnek
Posts: 40
Registered: ‎10-24-2010
Location: United Kingdom
0

Re: x200 wireless keeps disconnecting

I had troubles with wireless.
Was loosing connection, due to hw switch ( too sensitive ).

What I did is that I've took planar out of laptops body and I've soldered switch to have it on all the time.

I can not manualy switch off all the radios, but still can do the job by pressing Fn=F5.

 

this might help some body, perhaps...