Support in other languages: 
Reply
Ctrl-Alt-Del
albert789
Posts: 9
Registered: ‎09-03-2008
Location: hk
0

x200 wireless keeps disconnecting

hi, i just recently bought 2 x200 from usa, after that i return to hk, one of them i install xp processional the onther one i install vista business, but after a while i notice both laptops, got disconnected from the router, at first i thought it is might be router that is the problem, so i bought new router for it, but it happens after a few hours again, and once i restart the laptop, the wireless connection is restored, so i realised it is the laptop that is the problem

 

i call up the hk support, they say they cannot help, and ask me to call usa support, it is difficult for me, as normally these phone calls take a long time and cost alot, and usually it is not clear also, and we are in a different time zone, and there is no way i can email support also as lenovo dont provide email support, anyone can please let me know how to solve this problem i have been switching on and off both laptop a few times per day just to connect to the wireless network, and it is wasting alot of my time and annoying, i hope anyone can help, thank you

Fanfold Paper
reldar
Posts: 10
Registered: ‎09-03-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

 

I have the same problem.

I just bough the brand new X200, and the wireless keeps disconnecting and shutting itself off. It cannot be restarted without rebooting the computer.

I called technical support here in the US and they said they can send me a new wireless card to install or that I can send the computer for evaluation. They actually don't have an answer.

Are there any other people with the same problem? Is it possible that there is a repeated hardware failure in this model?

 

 

Paper Tape
jposner
Posts: 5
Registered: ‎09-03-2008
Location: aRIZONA, usa
0

Re: x200 wireless keeps disconnecting

I have the same problem.  My system is generally unstable.  So far, I am very unhappy.  The specifications are amazing but the stability is horrible.

 

 

Fanfold Paper
reldar
Posts: 10
Registered: ‎09-03-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

Let's try to understand this thing -

What's your system configuration? Maybe we can understand what is causing this -

I have the 5300 wifi, running the default Vista installation. Does it happen to anybody else on other wifi devices?  

 

Paper Tape
jposner
Posts: 5
Registered: ‎09-03-2008
Location: aRIZONA, usa
0

Re: x200 wireless keeps disconnecting

I also have vista 32 with the 5300.  I think the error statements in the Event Viewer would be useful, but I dont know how to make sense of them.

 

Any specific software that causes it to fail?   It always fails when I use skype.

Fanfold Paper
reldar
Posts: 10
Registered: ‎09-03-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

Interesting.

I also experienced the problem during Skype conversations using video. I think it happened to me also when not using Skype, but I am not sure.

Anybody else experienceing wireless problems?

 

Ctrl-Alt-Del
albert789
Posts: 9
Registered: ‎09-03-2008
Location: hk
0

Re: x200 wireless keeps disconnecting

i send both laptop for repairs, they changed both wireless card. Now is the second hour of usage and the wifi disconnects again. this is very bad, and the only way to reconnect back is to reboot the whole computer, how can i work with this laptop, rebooting the laptop every 1-2 hours to reconnect to the wireless network, this is crazy, i do hope lenovo will say something on this issue, no matter how good the laptop spec is, you cannot use a laptop that have to reboot every 1-2 hours just to connect to the wireless network,
Fanfold Paper
reldar
Posts: 10
Registered: ‎09-03-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

I have a feeling that this is not a problem of the wifi cards. I searched the internet a lot and found these two things:

http://support.intel.com/support/wireless/wlan/sb/CS-020275.htm

http://support.intel.com/support/wireless/wlan/sb/CS-006205.htm

 

I also read in another forum that it might be related to power management.

 

I configured my computer not to turn off the woreless for saving power. I am trying it this way now. It's annoying - because I am wasting more battery now, but I want to see if this works. Try this too and please update here if it works for you or not.

 

I am amazed that nobody from Lenovo responds to this thread!

 

By the way - what wireless routers are you using?

 

JaneL
Posts: 3,863
Registered: ‎11-20-2007
Location: Greenville, SC USA
0

Re: x200 wireless keeps disconnecting


reldar wrote:

I am amazed that nobody from Lenovo responds to this thread!


 

Welcome to the forum!

 

There are a few Lenovo employees roaming around in here helping out, but this is not an official support channel.  You may or may not get an answer directly from one of them as there are way more of us than them and all of them, even Mark, have full-time jobs doing other things.

 

Instead, this is designed to be a user-to-user support forum which is exactly what is happening in this thread - good work, guys!

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane

ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad 4, iPhone 5S, IdeaTab A2107A, Yoga Tablet
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Fanfold Paper
reldar
Posts: 10
Registered: ‎09-03-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

Thanks for explaining that.

As you can see, we are shooting in the dark. It doesn't seem like any of us understands enough to solve this.

We will appreciate some help from somebody like yourself who has much more experience with Lenovo's products and other laptops and technical problems.

 

Thanks

 

reldar