Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
JaneL
Posts: 3,876
Registered: ‎11-20-2007
Location: Greenville, SC USA
0

Re: x200 wireless keeps disconnecting

Actually, it sounds like you've already solved the problem.  Now that you've disabled the power management on the wireless card, are you still having problems with it disconnecting?  When it was happening earlier, was it just when you were running on battery power and never disconnected when you were plugged in?

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane

ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Fanfold Paper
reldar
Posts: 10
Registered: ‎09-03-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

I am not sure yet. It only happens to me once a day or so, so it will take a while before I can tell if it works.

Either way - this sounds like a very bad solution, because power management is an important feature for extending battery time. Isn't there a way to really solve it?

 

JaneL
Posts: 3,876
Registered: ‎11-20-2007
Location: Greenville, SC USA
0

Re: x200 wireless keeps disconnecting

[ Edited ]

If that ends up as really the cause and solution, then, I think it's pretty much an on or off situation since there doesn't seem to be any range of settings for it.  Power management is always a trade-off of one kind or another balancing how you want to use power-sucking features vs how long you want your battery to last.

 

See if andyP's message here helps.

Message Edited by nonny on 09-06-2008 06:27 PM

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane

ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Ctrl-Alt-Del
albert789
Posts: 9
Registered: ‎09-03-2008
Location: hk
0

Re: x200 wireless keeps disconnecting


hi Reldar
 
Thank you for the suggestion, i have try what you suggest, and i happy that for the last 8 hours the wireless connection has not disconnected yet. I think that is the solution to my vexing problem, I will continue to monitor the connection, I think this is the correct solution, thank you
Ctrl-Alt-Del
albert789
Posts: 9
Registered: ‎09-03-2008
Location: hk
0

Re: x200 wireless keeps disconnecting

hi, sad to say at the 10th hour the wireless connection disconnect again, i have made sure that the computer will not turn off the wireless adapter when saving power, any ideas will be appreciated, thank you
Fanfold Paper
reldar
Posts: 10
Registered: ‎09-03-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

Sorry to hear.

Does this also happen when the laptop is connected to the power?

What kind of router are you connecting to? 

Does it happen with any application or only when specific ones are communicating?

What is your computer configuration? What wifi card do you have?

 

Ctrl-Alt-Del
albert789
Posts: 9
Registered: ‎09-03-2008
Location: hk
0

Re: x200 wireless keeps disconnecting

my laptop is only connected to power supplies with the battery attached 

 

at first i have a linksys router, thought it was spolit bought another ZyXEL NBG334W wireless router, now only using this  ZyXEL NBG334W

 

i have many application on whenever i start my computer, firefox, msn chat, yahoo chat, skype, torrent, ie, 

 

using vista professinal with the intel wifi 5100 card 

 

 CPU: Intel Core 2 Duo P8600 2.40 GHz (3MB L2 cache, 1066MHz FSB) (Montevina)

Chipset: Intel GM45/ICH9-ME

Memory: 2GB DDR2 667MHz (1x 2048MB) (can support up to 4GB of DDR3 Memory @ 800/1067MHz)

Hard Drive: 5400RPM 160GB SATA

Screen: 12.1" widescreen 1280x800 LCD, 200 nits of brightness

 

 

 

 

 

Paper Tape
delevin1
Posts: 3
Registered: ‎09-08-2008
Location: Charlotte, NC
0

Re: x200 wireless keeps disconnecting

I have been having the same problem with my new X200 (type 7454-CTO). 

 

Lenovo support had me remove the wireless and power management drivers and re-install them.  This seemed to help for about 2 days and then the problem returned.  One way I can determine when the problem has occured is by trying to right or left click on the Wireless Network Connection icon in the system tray.  Normally this will pull up a menu with options such as disable, status, repair, etc.  However, when this problem occurs, nothing pops up when clicking on the icon (similarly, pressing fn F5 does nothing when this problem rears its head).

 

Shutting down the pc results in a number of error messages including, Connections Tray was unable to shut down.

 

As a possibly related issue, my Ethernet jack doesn't operate properly.  Connecting a Cat-5 cable (that works fine in a second pc side-by-side with my X200) results in the computer thinking there is nothing plugged into the jack.  After troubleshooting with Lenovo's "Gold Support" team (since the standard support team is not completely familiar with the X200 series yet), they have determined it's a hardware problem and I need a new motherboard.

Punch Card
Supermans
Posts: 35
Registered: ‎09-08-2008
Location: USA
0

Re: x200 wireless keeps disconnecting

Man oh man, I still haven't recieved my X200 yet and I'm reading all these problems you guys are having and praying mine doesn't have them too.. I should be getting it next week so hopefully it works.. I also ordered the 5300 3X3...
Agotthelf
Posts: 3,808
Topics: 145
Kudos: 262
Solutions: 183
Registered: ‎01-05-2008
Location: Münster, Germany GMT +1
0

Re: x200 wireless keeps disconnecting

Hello,

 

did anyone use Access Connections to access to the router?

 

Then try to uninstall it and connect with Windows XP or Vista connection center. 

 

May be this help and it´s a fault from AC.

 

Greetings

 

Andreas

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using New X1 Carbon, ThinkPad Yoga, Yoga 11s, Yoga 13, T430s,T510, X220t, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español