Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
keither
Posts: 10
Registered: ‎09-16-2008
Location: Austin, TX
0

Re: ThinkPad Intel WiFi 5300 Wireless Connection Drop Problem Solution!

Dear row1e,

 

If you are having HTTP disconnects, the problem is NOT your wireless card.  Stop blaming Lenovo, and stop expecting a fix.

 

Try restoring your computer to factory defaults.  Chances are you've installed something that's causing it.

 

Paper Tape
row1e
Posts: 4
Registered: ‎01-02-2009
Location: IL
0

Re: ThinkPad Intel WiFi 5300 Wireless Connection Drop Problem Solution!

Dear Keither,

The computer is fresh after a clean restore to factory defaults after installing the new Intel 5300 driver which supports to fix the disconnection problems. I bought a few lenovo T400 and T500 which most of them have the same problems with the Intel WiFi 5300. The problem seems to be repeating on more then just a few computer as I see on several forums. 

Paper Tape
keither
Posts: 10
Registered: ‎09-16-2008
Location: Austin, TX
0

Re: ThinkPad Intel WiFi 5300 Wireless Connection Drop Problem Solution!

What OS?
Paper Tape
row1e
Posts: 4
Registered: ‎01-02-2009
Location: IL
0

Re: ThinkPad Intel WiFi 5300 Wireless Connection Drop Problem Solution!

Windows Vista Business SP1 32bit
What's DOS?
dbug
Posts: 2
Registered: ‎12-18-2008
Location: Denmark
0

Re: ThinkPad Intel WiFi 5300 Wireless Connection Drop Problem Solution!

Just a small status update from me.

I still haven't restored from scratch but followed another idea. I bought a new linksys router wrt610n because some people mentioned that it was only "G" problems and not draft-n.

It has solved the http dropout thing (where ping still works) but i'm still having other problems.
First when using wpa2 i had several connection drops (on the old router i used wep) but the I read somewhere that i should try wpa instead and that made the issue smaller.

Now i have problems connecting (eg resume from standby) but it seems like when i first get a connection it's relativ stable.

On the other hand i cant connect via the routers 5ghz band for some reason.

So my problems are not gone buts it's better. Still **bleep**ty compare to my old T43P though.

So I cant say if the http connection failure issue is because of bad intel drivers, router, or security implementation (wpa, wpa2, wpe). The only thing that i have changed is the router and wpe -> wpa.
Paper Tape
Benny_Lecter
Posts: 1
Registered: ‎01-04-2009
Location: Mexico City
0

Re: ThinkPad Intel WiFi 5300 Wireless Connection Drop Problem Solution! Re: x200 wireless keeps disc

[ Edited ]

Just wanted to say thank you wrhahn , I followed your procedure and now everythig works solid,

 

This was my problem:

 

- Random wireless disconnection while other PC's Laptops in the same networks continued working.

- No response from Access connection icon on tool bar and no response on the icon on tool bar that notifies the signal power (green, yellow, bars)

- I had to reboot the X200 to get the internet back. 

 

Thank you again. I was feeling frustrated about this new X200.

 

Best Regards.

 

Message Edited by Benny_Lecter on 01-04-2009 11:24 AM
Message Edited by Benny_Lecter on 01-04-2009 11:25 AM
Ctrl-Alt-Del
Joomlawyer
Posts: 5
Registered: ‎12-31-2008
Location: United States
0

Re: ThinkPad Intel WiFi 5300 Wireless Connection Drop Problem Solution! Re: x200 wireless keeps disc

I went through all the steps set out under Solution Description, and it didn't help until I went to Device Manager and uninstalled the Intel 5300 graphics card. I had to reboot a couple of times, XP reinstalled the driver (12.1.2.1, I think)and now it works. I got great help from Lenovo Tech Support!

 

I love my ThinkPads, but I was ready to send this one back if the WiFi problem hadn't been resolved. 

 

Ed

Ed Detlie
www.detlielawfirm.com
www.joomlawyer.org
What's DOS?
DHW545
Posts: 1
Registered: ‎01-24-2009
Location: Columbus, Ohio
0

Re: x200 wireless keeps disconnecting

Hello,

 

I just wanted to say that I followed your advice - at least the first part and downloaded the new driver. I had been loosing the connection at least twice and day and after the driver update it has been good for about five days now. Just wanted to let other know that it may at least be part of the solution. I have the 5100 series card by the way.

 

D

Paper Tape
row1e
Posts: 4
Registered: ‎01-02-2009
Location: IL
0

Re: x200 wireless keeps disconnecting

just wanted to updated about the situation so anyone searching this issue will get the best result.

On 01/05/09 Intel released an updated driver which seems to fix everything, including the http dropped connections.

On the Intel driver site it is version 12.2.0.0 which installs driver 12.2.0.11

fixed the issue for me on both t400 and t500.

 

Fanfold Paper
alabree
Posts: 2
Registered: ‎01-18-2009
Location: VA
0

Re: x200 wireless keeps disconnecting

Had the same problem with my X200 dropping connections constantly.  Saw the fixes people have offered here but my solution was to get rid of my old router.  Had a Linksys wrt54g and bought a DLink DIR-655.  All I can say is wow!  I was lucky to get 36 Mbp with myu old one and now I'm getting 136mbp in the same location.  Been running now for 6 plus hours and not a single drop in connection.