Support in other languages: 
Reply
Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: x201 random shutdown...

@charms81,

I've passed your configuration to engineering. Also if possible do remove ZoneAlarm and try it out since tiflo mentioned that he is using ZoneAlarm as well.

@tiflo,

Could you try manually installing the R&R via Support site.

Fingerprint issue, please check the fingerprint utility in control panel.

ZoneAlarm question am unable to comment as am not sure if it is a confirm BSOD due to the software or any conflicts.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Fanfold Paper
charms81
Posts: 6
Registered: ‎08-03-2010
Location: Atlanta, GA
0

Re: x201 random shutdown...

Yeah I unistalled Zonealarm last night after readng @tiflo 's post. Have used my laptop a lot, but no bsod' or shutdown hs happened yet.

I hope engineer's provide a fix soon which would enable us to have windows update enabled.

Thanks!

Paper Tape
adarwish
Posts: 4
Registered: ‎11-01-2010
Location: California
0

Re: x201 random shutdown...

I've had the problem from the moment I got this system.  I never had ZoneAlarm installed.

 

I'm running Windows 7 x64.

 

Here is the system configuration:

 

3249CTO          THINKPAD X201 -         
  60Y7805          SBB INTELCI5-520M2.40GH   1    $0.00
  45M3090          VBB GENUWIN7PROFES.64     1    $0.00
  60Y7932          SBB GWIN7PROF64 US ENGL   1    $0.00
  60Y7816          SBB 12.1WXGALED2X2UCIIA   1    $0.00
  42X6309          VBB 4GBPC3-8500 1067MHZ   1    $0.00
  44C5216          SBB KEYBOARD US ENGLISH   1    $0.00
  60Y7818          SBB TRACKPOINTWITHTOUCH   1    $0.00
  60Y7835          SBB 500GBHARDDISKDRIVE7   1    $0.00
  60Y7826          SBB 5-1MEDIACARDREADER+   1    $0.00
  75Y1342          SBB THPADX200SER6CELLLI   1    $0.00
  41W1787          SBB CPK NORTH AMERICA     1    $0.00
  60Y7824          SBB BLUETOOTH W/ANTENNA   1    $0.00
  45M4803          SBB SBB IN.CENT.ADVANCE   1    $0.00
  44C7950          SBB INT WRLSSWDAREANTWR   1    $0.00
  60Y7853          SBB WIN7LANPACK US ENGL   1    $0.00
  60Y8280          SBB MECH MISC PARTS       1    $0.00
  60Y8211          SBB CLPLFORX201WLAN+BT+   1    $0.00
  60Y8205          SBB 12.1WXGA2X2UCIIAWWA   1    $0.00
  60Y7340          SBB 2GBPC3-8500DR3SDRM1   2    $0.00
  60Y8224          SBB SYSLABW/COMPLID:TP0   1    $0.00
  60Y6005          SBB NEWIN.LAB2010IN.COR   1    $0.00
  45M3419          SBB MSLAB.(WIN.7STANDAR   1    $0.00
  60Y8182          SBB FRULFORI5-520M AMT/   1    $0.00
  44C8401          SBB ENERGYSTAR 4.0 TIER   1    $0.00
  60Y8179          SBB WLAN MISCPARTS-2X2H   1    $0.00
  60Y8175          SBB WWAN M.PARTS-WWANR.   1    $0.00
  60Y7890          SBB PACKAGING US          1    $0.00
  60Y8228          SBB FCC LABEL             1    $0.00
  60Y8233          SBB GEO LABEL US,WLAN,B   1    $0.00
  41C9338          LENOVO THINKPAD PROTECT   1    $223.36
  40Y9134          TPP TERMS AND CONDITION   1    $0.00

Paper Tape
hidRomeo
Posts: 2
Registered: ‎11-29-2010
Location: South Dakota, SD
0

Re: x201 random shutdown...

[ Edited ]

TO: koonfused

How is your x201 going these days with the setting of disabling blutooth radio in bios?

I will follow your instructions to see what will happen after turning off bluetooth.

I'm wondering if the chronic random shutdown occurs still or not.

 

Fanfold Paper
charms81
Posts: 6
Registered: ‎08-03-2010
Location: Atlanta, GA
0

Re: x201 random shutdown...

After the setup suggested by @James (Factory reset, WIndows update disabled, only update through TVSU) and disabling bluetooth/ WWAN from bios and removing Zonealarm, I've not got any BSOD or shutdown since then.

Try out this setting if it helps.

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: x201 random shutdown...

@All,

For those who are still experiencing random shutdown issues, appreciate if you can volunteer for your laptop to be sent in as the X201 in the labs are not having these issues.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Fanfold Paper
koonfused
Posts: 11
Registered: ‎10-15-2008
Location: Vancouver, Canada
0

Re: x201 random shutdown...

I sent it my laptop for service last week, got it back today and no shutdowns so far. I'll report back in a few days.

Fanfold Paper
koonfused
Posts: 11
Registered: ‎10-15-2008
Location: Vancouver, Canada
0

Re: x201 random shutdown...

Disablaing bluetooth in BIOS didn't help, had to send it my laptop for repair.

Fanfold Paper
stackmoney
Posts: 7
Registered: ‎06-19-2010
Location: California
0

Re: x201 random shutdown...

Service received my laptop today.

 

I tried the factory restore + updating via TVSU only before sending it in and still had problems (sleep restarts, shutdowns, screen washing out).

Fanfold Paper
koonfused
Posts: 11
Registered: ‎10-15-2008
Location: Vancouver, Canada
0

Re: x201 random shutdown...

it has been over a week since got my laptop back from service, and so far not a single shutdown. in the notes it stated that the system board was replaced.

 

so either lenovo has fixed their boards or there is some sort of board lottery going on and I lucked out. the only reason I say this is that this is the second time i send it in, and last time they actually made it worst. so I'm guessing that some board have the issue and some don't.