Support in other languages: 
Reply
Punch Card
sterluan
Posts: 11
Registered: ‎04-29-2010
Location: USA
0

x201 random shutdown...

just bought a x201. it randomly shutdown while using. it is like someone pull out the battery and disconnect the power at the same time. really annoying... it also happens when it is the sleep mode... have anyone met this before...

lead_org
Posts: 20,352
Topics: 128
Kudos: 1,201
Solutions: 1,277
Registered: ‎12-19-2008
Location: Australia, Melbourne

Re: x201 random shutdown...

download tpfancontrol and monitor the temp of the CPU. Also download Prime95 and run it to see whether that triggers it to shutdown due to overheating.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Punch Card
xthinker
Posts: 5
Registered: ‎04-25-2010
Location: Sydney
0

Re: x201 random shutdown...

I had seen my x201 suddenly switched itself off once. That was when I was using the builtin administrator account. I could not use this account to register any fingerprints. The fingerprint software does not work properly under the builtin administrator account and keeps on complaining an error. Then I created a new administrator account and disable the builtin account. Everything is okay since. I am not sure this is actually related to the power switching problem.

What's DOS?
cain29
Posts: 1
Registered: ‎04-29-2010
Location: US
0

Re: x201 random shutdown...

HI,

 

we are starting to deploy x201 laptops, so far only two and i'm holding on the rest because of this shutdown issue.

 

, i had one user who was reporting random shutdown while connected to the power. the other user , no complains so far. i can't find anything in the log. was hoping i would find an answer here.

 

i have the laptop that was shutting down at my desk , i left it on for a few days and no shutdown !!! so i don't know as of know if it's a driver or hardware .

 

OS: Windows XP SP3 - all drivers are up to date

 

Thanks,

Punch Card
sterluan
Posts: 11
Registered: ‎04-29-2010
Location: USA
0

Re: x201 random shutdown...

i have used tpfancontrol and the temp seems not too bad, around 70 when highly loaded. and it is running good for a week until earlier today it shut down again. i was closing the lid and taking it downstairs and then it happened. 

Punch Card
sterluan
Posts: 11
Registered: ‎04-29-2010
Location: USA
0

Re: x201 random shutdown...

it seems that t400s has the same problem due to motherboard issues. is it the same reason in x201?

Punch Card
sterluan
Posts: 11
Registered: ‎04-29-2010
Location: USA
0

Re: x201 random shutdown...

just scheduled return. not sure if to buy another one.

Blue Screen Again
IControlU
Posts: 19
Registered: ‎05-05-2010
Location: California

Re: x201 random shutdown...

I thing you just have a hibernate/sleepmode adjustment? I checked out a 540M equipped x201 and was not warm at all after playing YouTube videos until the salesperson at the store got too annoyed. The bottom was not warm after lifting it to check it out.

Fanfold Paper
Kopjoy
Posts: 11
Registered: ‎05-22-2010
Location: Singapore
0

Re: x201 random shutdown...

Hi mate,

 

I've got exactly same problem. My X201 just shutdown itself sometimes.

 

Sometimes the contrast of the Monitor is also auto fading out to a very poor contrast level and then slowly come back again to normal.

 

I dont know if these two problems are relating to each other or not?

 

Before the laptop shutdowns itself, for the tick of 1 second, I can see the photos in browsing website turns broken pixel with green dots.

 

After its sudden shutdown, all the auto fill boxes, password remembrance  in web browser are clean/ empty like new.

 

I don't know if these symptoms relate to a failure of RAM or graphic cards??? Although, I have tried systems test many times but it all showed up okay.

 

Could anyone help me to fix these or at least to know what is happening?

 

Thanks.

Punch Card
misterioes
Posts: 39
Registered: ‎05-21-2010
Location: Austria

Re: x201 random shutdown...

i only had this issue on the very first days i got the notebook. i guess it stopped shutting down after i intalled drivers from Lenovo Drivers & Support, just everything which looked "benifical".

 

I disabled Multi-Core in BIOS so i don't have regular lags.
I always keep energy saving settings to "Maximum Performance" so i don't have regular contrast issues.
I deinstalled ThinkAdvantage Access Connections so i don't have random WLAN Adapter "power offs".