Support in other languages: 
Reply
Retired Employee
NINE
Posts: 2,841
Registered: ‎03-20-2012
Location: Malaysia
0

Re: x220 does not resume from sleep

Hi all,

 

To those of you that have updated you bios to the latest v1.29 by any chance did you upgated the Intel ME firmware to  ver. 7.1.40.1161. If both of these are updated it should resolve the issue. However it does not do let me know as i'll look further into the matter.

 

By the way is there any programs in particular that any of you have installed prior to the issue happening.

 

Do let me not.

 

Regards

Punch Card
mtt1
Posts: 16
Registered: ‎12-23-2011
Location: Germany
0

Re: x220 does not resume from sleep

Hi everyone,

 

it's been a few weeks since I last experienced a boot loop. But that one has been the worst to date. The fan wouldn't stop spinning even after rebooting after the crash (while temperature was normal). But since then everything has been fine and I'm still taking the same way to university and back. Only thing that seems to have changed is the weather and outside temperature. But that again is wild speculation.

 

I'll update to the new BIOS version as soon as I can, but it doesn't really seem very promising, seeing as loamhedge80 has already experienced another boot loop.

 

However, I don't know how to update Intel Management Engine firmware. I'm using Linux and on my superficial research couldn't find an explanation. Also there's nothing in the change log that would point to the boot loop problem.

 


NINE wrote:

By the way is there any programs in particular that any of you have installed prior to the issue happening.


 

The problem has occurred across such a variety of system setups that I find it highly unlikely that it is caused by software (other than maybe some firmware). I am using Linux, for instance, and an SSD, others are using HDDs, SSDs from different manufacturers, and Windows. My machine first crashed after a couple of weeks when it was already pretty much set up properly.

 

I hope Lenovo finds a proper solution quickly. And those of you who plan on sending their machine in, keep us posted on what kind of repair measures they take and to what effect.

Paper Tape
loamhedge80
Posts: 4
Registered: ‎05-07-2012
Location: CA
0

Re: x220 does not resume from sleep

I've updated to the latest Intel ME firmware, and will let you know if any further boot loops happen.
Retired Employee
NINE
Posts: 2,841
Registered: ‎03-20-2012
Location: Malaysia
0

Re: x220 does not resume from sleep

Hi loamhedge80,

 

Excellent do let me know how it goes. :-) By the way also wanted to if the bios has also been updated to the latest?

Paper Tape
loamhedge80
Posts: 4
Registered: ‎05-07-2012
Location: CA
0

Re: x220 does not resume from sleep

Yes, it has been updated as well - v1.29.
Retired Employee
NINE
Posts: 2,841
Registered: ‎03-20-2012
Location: Malaysia
0

Re: x220 does not resume from sleep

hi loamhedge80,

 

How is going with your machine, any changes seen?

 

Do let me know.

 

Regards

Punch Card
JWTS
Posts: 18
Registered: ‎04-26-2012
Location: WA
0

Re: x220 does not resume from sleep


NINE wrote:

hi loamhedge80,

 

How is going with your machine, any changes seen?

 

Do let me know.

 

Regards


While I'm not the other poster, I was having the same issue. The update has worked, and sleep is now working as it should. Thanks!

Paper Tape
loamhedge80
Posts: 4
Registered: ‎05-07-2012
Location: CA
0

Re: x220 does not resume from sleep

I don't seem to be having the same problem anymore after the firmware updates...but it'll require some more normal usage before I can confirm it, since the problem was so intermittent before.

Paper Tape
sgupta1717
Posts: 8
Registered: ‎05-13-2012
Location: Cambridge, MA, USA
0

Re: x220 does not resume from sleep

What's the best way to update the Intel Management Engine?

Fanfold Paper
sakowitzm
Posts: 18
Registered: ‎05-13-2012
Location: Chantilly, VA
0

Re: x220 does not resume from sleep

Hi.  Brand new poster here.

 

I got my x220 about three weeks ago, and about a week ago starting having this same problem.

I have the x220 set to hibernate when the lid is closed.

When I open the lid, the wifi icon and power button are lit up, and the disk drive light blinks sporadically.

I press the mouse buttons, use the trackpoint red button, mouse around the trackpad and press it, hit all the keys, everything I can think of, and the x220 does not come back to life.

I wait and wait and wait, minutes...  nothing.

 

I have read this entire thread and as a result I have updated my BIOS (from 1.28) to 1.29 AND done the Intel ME firmware upgrade to 7.1.40.1161.

 

No luck.  Same exact problem.

Re: older posts -- this happens when I am sitting in my living room.  Thus, I don't believe it has anything to do with temperature or movement of the laptop.

 

Please help.  I cannot find any other source of information on the net.

Thank you.

sakowitzm