(3,419 Views)

G550 Microphone settings - conexant audio

Audio, G550, Microphone & Speakers, Windows

Question

 

I recently bought this G550 and was definitely looking forward to easy video chatting with the family and friends back home. However, when I tested the internal microphone out, the recording quality of the microphone was less than expected and I had to be considerably loud for the input to pick up my voice at all.

 

The G550 uses the Conexant High Definition SmartAudio 221 audio driver. 

Answer

 

Ensure that the latest Conexant audio drivers are installed from the Lenovo support site.   It may be possible if there is an unexpected change in audio  or microphone perfromance following Windows Updates, that a generic or OEM audio driver has been installed as part of the update.

 

One you have confirmed Conexant HD audio drivers are installed, try to optimize the settings.

 

In control panel, open the SOUND control panel, and then click on the RECORDING tab, and then the microphone device, then PROPERTIES..   There are two settings.. Microphone and microphone boost... these may be set to a a lower setting by default and may be increased. Try increasing the levels.

 

Next, open the Smart Audio control panel ( shown over the top of the Windows 7 Control Panel)

 

Try the following settings:

 

- Set 'No Enhancements' via the Smart Audio panel.

- Set Microphone Volume, and if necessary, Booster, on the Sound panel.

 

noenhance.jpg

 

 

 Note: Some menu options may differ depending on version of drivers and software installed.  The approach is to ensure that microphone levels are checked in Windows controls in addition to controls through the conexant software and any applications like skype.