(1,903 Views)

Touchpad automatically disables when keys are pressed

B series, How To, Keyboard, Touchpad, V series, Y Series, Z Series

Question

So while attempting to play an game using the touchpad I noticed that typing (using the WASD keys) will disable the touchpad for a couple seconds. I looked around and couldn't find a way to disable this feature. Anyone know how?

 

Answer

Settings can be changed in the control panel - and may vary slightly depending on which system / touchpad you have.

 

 

Go to the notification area, double click on the "Synaptics Pointing Device" icon.

 

"Mouse Properties" window shows up

Go to "Device Settings" tab.

Click "Settings" button

Click on the plus next to "Pointing"

Click on the plus next to "Sensitivity"

Click on "PalmCheck"

Put the slider to the left of the Red area.