Добро пожаловать в наше сообщество взаимной поддержки. Нужна помощь сейчас? Посети наш eSupport.

Сообщество Lenovo

LegionНоутбуки Legion cерия 7 и 700
все темы Форума
Параметры

1 Posts

08-01-2021

Russian Federation

2 знак

5 Вид страницы

  • Posts: 1
  • регистрация: ‎08-01-2021
  • место: Russian Federation
  • Замечания: 5
  • Message 1 of 2

Legion 7 16 не работают встроенные динамики, но в наушниках звук есть.

2021-08-01, 10:28 AM

Внезапно отключились встроенные динамики, при этом на подключаемых устройствах (наушники, блютус колонка) звук есть. Переустановка драйверов не помогла. Советы по настройкам аудиосистемы в Винде не помогли. На англоязычных форумах пишут, что на Legion 7 15 такая проблема встречается и предлагают поставить специфический аудиодрайвер. Но он на Legion 7 16 не встал. 

 

Помогло отключение автоматического обновления драйверов в настройках оборудования в настройках Винды:

1. Кликаем в меню Пуск на "шестерёнку" Параметры;

2. В верхнем левом углу - Система;

3. Кликаем внизу слева - О программе;

4. Кликаем вверху справа - Дополнительные параметры системы;

5. Выбираем вкладку "Оборудование";

6. Кликаем - Параметры установки устройств;

7. Попадаем в окно: "Скачивать автоматически приложения производителя и настраиваемые значки, доступные для ваших устройств?"

ставим точку на "Нет (устройство может работать неправильно)".

 

Далее удаляем все аудиоустройства в Диспетчере устройств.

Вручную ставим драйвер с поддержки Леново. 

Перезагружаем - встроенные динамики работают!

 

ответ
Параметры

2037 Posts

01-13-2021

Poland

177 знак

15660 Вид страницы

  • Posts: 2037
  • регистрация: ‎01-13-2021
  • место: Poland
  • Замечания: 15660
  • Message 2 of 2

Re:Legion 7 16 не работают встроенные динамики, но в наушниках звук есть.

2021-08-02, 11:24 AM

@ Wonnabeer wrote:

Внезапно отключились встроенные динамики, при этом на подключаемых устройствах (наушники, блютус колонка) звук есть. Переустановка драйверов не помогла. Советы по настройкам аудиосистемы в Винде не помогли. На англоязычных форумах пишут, что на Legion 7 15 такая проблема встречается и предлагают поставить специфический аудиодрайвер. Но он на Legion 7 16 не встал. 

 

Помогло отключение автоматического обновления драйверов в настройках оборудования в настройках Винды:

1. Кликаем в меню Пуск на "шестерёнку" Параметры;

2. В верхнем левом углу - Система;

3. Кликаем внизу слева - О программе;

4. Кликаем вверху справа - Дополнительные параметры системы;

5. Выбираем вкладку "Оборудование";

6. Кликаем - Параметры установки устройств;

7. Попадаем в окно: "Скачивать автоматически приложения производителя и настраиваемые значки, доступные для ваших устройств?"

ставим точку на "Нет (устройство может работать неправильно)".

 

Далее удаляем все аудиоустройства в Диспетчере устройств.

Вручную ставим драйвер с поддержки Леново. 

Перезагружаем - встроенные динамики работают!

 

 

Здравствуйте @ Wonnabeer, добро пожаловать в наше сообщество.

 

Спасибо за предоставление ответа по решению проблемы.

Ваша рекомендация может помочь в будущем пользователям с похожей ситуацией.



С уважением,

Maksym

Support Specialist

Если мой ответ Вам помог, отметьте его как решение.



Полезная информация по продукции Lenovo

ответ

Правила Сообщества

Пожалуйста, ознакомьтесь с правилами сообщества перед публикацией.

узнать больше

Проверьте текущие предложения!

в магазин
X

Сохранить

X

Удалить

X

No, I don’t want to share ideas Yes, I agree to these terms

Самые популярные авторы

(Последние 7 дней)

все.