Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 4
Registered: ‎10-14-2011
Location: Montreal
0
Accepted Solution

Edge 420S and Skype

I have a fully updated and patched 420S, but Skype insists that it 'cannot access sound card'.  I have checked all Control Panel Sound and Smart Audio settings and all seems in good order.  I have totally removed Skype and jstalled the latest build without success.  It is very probably a Skype problem but I really would like to have comments from any other Edge users who may have had similar problems

Guru
Posts: 8,212
Registered: ‎12-26-2009
Location: Toronto
0

Re: Edge 420S and Skype

Did you try updating the audio device driver? There is a known conflict with Skype in certain earlier versions.

You can also try uninstalling the Lenovo audio drivers and having Windows use it's own default, generic ones.
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen
Paper Tape
Posts: 4
Registered: ‎10-14-2011
Location: Montreal
0

Re: Edge 420S and Skype

I have found a link to what appears to be the latest Conexant audio drivers.  forum.lenovo.com/t5/W-Series-ThinkPad-Laptops/Audiodg-exe-failure/td-p/443175.  Before installing these, I would like to be sure I can recover the existing drivers.  In the SWTOOLS\Drivers\Audio  folder on the machine there is a setup.exe file.  There is also a SWTOOLS\Drivers\Audio \CxAudMsg|X64 folder with Setup64.exe file.

 

I would appreciate a clearer description of the exact procedure to folllow.  I assume basically that I uninstall the existing drivers, run the install in the above link, and use SWTOOLS to reinstall the old ones if necessary. An 'idiots guide' would be appreciated here

Guru
Posts: 8,212
Registered: ‎12-26-2009
Location: Toronto
0

Re: Edge 420S and Skype

Download and install this one:
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/8ja108ww.exe

If things go wrong, you can roll back the driver:
http://pcsupport.about.com/od/windows7/ht/roll-back-driver-windows-7.htm
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen
Paper Tape
Posts: 4
Registered: ‎10-14-2011
Location: Montreal
0

Re: Edge 420S and Skype

Using Skype 5.6.0.110 and your suggested drivers, 8.32.27.0 gave a result.  Many thanks for your excellent assistance