cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
thakvs
What's DOS?
Posts: 3
Registered: ‎03-06-2012
Location: Belgium
Views: 811
Message 1 of 2

How to solve "SVF:105:1:2 failed to boot 0x1000"? ATRIX 4g

I live in belgium and bought my phone on ebay from USA. I had to unlock the bootloader with a special number that i bought from a website. everything worked nice for a year. 3 days ago i went to Amsterdam and couldn't connect to the internet, i changed alot of setting, also pushed the radio band option " USA BAND". after pushing " USA BAND " i couldn't connect to any EU network anymore.
There was also no option to go back to " EURO BAND" (i could only connect to an eu network once after unlocking the bootloader).
I looked on the internet, and flashing to the original rom and unlocking the bootloader again would fix my problem.
I looked for the original 1.2.6 android rom and used RSD Lite to flash my 2.3.6 version. Once the phone rebooted i got:
SVF:105:1:2
Failed to boot 0x1000
Entering NvFlash Recovery mode
This message is what people on forums call " a hard brick", and no solution has ever been found.
I contacted the motorola chat and they told me to send my phone back to usa (costs alot and isnt a worldwide solution) or call the european office (told me that they cant help me because the model is usa) or go to the forum.
There are hundres of people with a "hard brick" and the only solution they mention is going to the motorola shop and ask for a replacement.
So could someone at the motorola office for once and for all give us " the users" the info/files/manual we need to resolve the problem ourselves?
Thank you!
---
Dear Mark, for some unknown reason i can't reply to your post...
I just want the world to enjoy their motorola device in every way, i also think that in the situation of motorola, it would be better if they just helped people with the problem instead of always replacing them in a shop under waranty!
At this moment i have my Atrix in perfect conditions (unable to boot) next to me and i am forced to use my old HTC TYTN2 from 2007 with an unofficial WM6.5 version (that i gave to my mom).
I wanted a motorola atrix for it's hardware and did all the effort of going overseas,customs,unlocking,rooting flashing just to get the thing to work in europe, and now I am forced to buy a new one! Should i consider a new motorola device and probably ask you the same question again?
" I'm hoping the option can be removed in the future so others don't make the mistake." Motorola gave me the option and as a result of that option, im in this situation... (because for some unknown reason the solutions on XDA are always much better than the manual info and house rules i get here...)
---
So i tried the update thing but as you probably knew it didn't work. because  Motorola Software Update is something you can use when your phone boots! Mine just gives the error and after 2 sec it shuts down. I hope that you gave me the wrong info on purpose because if this is the way you react on questions that arent mentioned in the user manual,this forum has no meaning at all!
---
"Getting help for this issue is not something we can provide assistance with " I have contacted through chat, through phone, through the forum. If you and all the other motorola members that i contacted are incompetent, please direct me to someone who knows how to help me!

Mark_Emeritus Moto Emeritus
Moto Emeritus
Posts: 16,016
Registered: ‎11-21-2013
Location: The Moon
Views: 811
Message 2 of 2

Re: How to solve "SVF:105:1:2 failed to boot 0x1000"? ATRIX 4g

@thakvs


I don't think you unlocked the bootloader to use the phone in Europe. What you purchased was the Subsidy Unlock code to use a non-AT&T SIM.


The band selection option is not in a consumer menu. We don't recommend accessing this menu as a situation can result as you experienced. I'm hoping the option can be removed in the future so others don't make the mistake.


Furthermore every time the software is update/upgraded it cannot be downgraded due to security changes. We don't recommend customers attempting this as there is no customer software to fix as RSD Lite is not for public distribution.


I'm surprised that you were told to send the phone to us for repair or to call a local office as our warranties are for the original purchaser and only valid in the country of origin. Getting help for this issue is not something we can provide assistance with even on this forum. So while I'd like to help you it's not something we can assist with here as prohibited by our house rules.


Do you know if you were on 4.5.91 or 4.5.141 when you had an issue. If you weren't on 4.5.141 you may be able to use Motorola Software Update to recover your phone.


Locking thread.


Mark
Support Forums Manager 

Mark
Former Employee